vcenter Server 4.1.0

I am running Vcenter Server 4.1.0 and all of a sudden I do not have admin rights and menu's are greyed out.
Can you please how to solve this.  This is a production server so I am very reluctant to just change rights..
Please see attached..

Thanks
vcenter.PNG
kcassoneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Have you been removed from the Administrator groups ?

otherwise a re-installation will be necessary.
0
kcassoneAuthor Commented:
I have not made any changes in permission and I am signing in as root which is the administrator.
I also do not see administrator in any groups?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Reinstall vCenter Server it will restore the default permissions.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

kcassoneAuthor Commented:
I really don't want to go all through that is there not any other solution?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Hack the database, discuss with VMware Support, if they will support and End of Life product.
0
kcassoneAuthor Commented:
I knew I could always reinstall I was hoping for a different solution then having to start from Scratch,
I did get an answer and did reinstall so points awarded. Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.