vss error when trying to map drives

I have both a win2k8r2 and 2012 server that gives vss error when trying to map drives, even from cmd prompt net use. in addition to gui

thoughts, fixes?
LVL 5
IndyrbAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott CSenior EngineerCommented:
Can you post the exact message you are receiving?
0
IndyrbAuthor Commented:
actually its trying to run command with emc networker

save -b SQLSAN -l full -o vss*:=off -L \\servername\share\sqlbackup\folder

in event log:
gives error

Source: Networker
Event ID: 1
Level: error

Could not perform a VSS save operation. Could not perform a VSS mapping operation to the shadow volume for \\servername\share\sqlbackup\folder.
The snapshot might not be created for \\servername\share\sqlbackup\folder

The process is started via a batch script, it does NOT work on win2K8 or 2012.
It worked in 2k3 environment
0
IndyrbAuthor Commented:
I tried removing the VMware vss provider
Volume Shadow Copy Services Support using vmtools/ modify and x on Volume Shadow Copy Services Support

also tried

1.Delete the "VSS" folder from <volume>:\Program Files\VMware\VMware Tools\Drivers
2.Delete the VMware Snapshot Provider service from HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vmvss
3.Delete the VMware Snapshot Provider {564d7761-7265-2056-5353-2050726f7669} from HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS\Providers
4.Reboot the guest machine (required).


but error persists
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

IndyrbAuthor Commented:
tried interactive (uninstall of VMware vss)
reboot and retry and it failed

its emc  legato
0
IndyrbAuthor Commented:
I noticed the script says
 –o vss*:=off

I changed to
-o vss:*=off


Appears to be running.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
IndyrbAuthor Commented:
I figured it out on my own
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.