exchange 2010

i am getting bounce back with error TLS_Srv:207.173.178.165 not found from recipients server.

I tried searching articles could not find any valid reason

207.173.178.165 is MX record for domain .

can you tell what is the reason

we are just ending emails from our exchange server through proofpoint gateway

attached please find the logs
C--Users-con-ccisat1pwk-Desktop-logs.txt
pramod1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Wayne88Commented:
"Microsoft Exchange 2010 has a feature called 'Opportunistic TLS' which is enabled by default upon installation, this feature means Exchange 2010 will negotiate a secured SSL/TLS session wherever possible and encrypt the message.  By default SSL/TLS is not enabled on AuthSMTP accounts."

https://www.authsmtp.com/exchange-2010/exchange2010_SSL-TLS.html

You can disable it if you don't need it.
0
Adam BrownSr Solutions ArchitectCommented:
The mail server you're trying to send to isn't responding to port 25 requests on the address their MX record points to (Just tested it myself). Not much you can do about that other than try to contact them and let them know.
0
Wayne88Commented:
Odd, it seems fine to me.  Please see attached.
untitled.jpg
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

pramod1Author Commented:
so waynee88

what is the problem at receipent server

is it SRV related or TLS related problem
0
Wayne88Commented:
It seems to me that the recipient's server doesn't support TLS so the fix are:

You can ask them to enable TLS or you can disable TLS at your Exchange.

Disable StartTLS on EX2010 Send Connectors - Quick Fix

Here is more info on the different encryption: SSL vs TLS vs STARTTLS
0
Adam BrownSr Solutions ArchitectCommented:
Do *not* disable STARTTLS on your server. That is a *terrible terrible terrible* idea. If you have Opportunistic TLS enabled, it will use TLS if the other side supports it, if the other side doesn't support it, Exchange will not use TLS. Some implementations of Sendmail break if there is a problem after TLS is negotiated. From what I can see in the logs, it appears that Proofpoint is using a Sendmail server for their mail transport and that is getting hung up in communication. The fix here isn't to disable STARTTLS on your Exchange server. The problem is Proofpoint's messaging servers or the other side's TLS configuration is faulty. Neither of these you can do much about without making phone calls. Alternatively, you can just try sending the message again.
madpark.PNG
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Wayne88Commented:
I agree with "If you have Opportunistic TLS enabled, it will use TLS if the other side supports it, if the other side doesn't support it, Exchange will not use TLS. "  I was simply pointing out the two possible solutions.

Let's go with option # 1, do the other side have it enabled?  If not, then maybe they should.  If faulty, then they should fix.
0
pramod1Author Commented:
but it is happening with number of domains now, it has been 6 or 7 now
0
Wayne88Commented:
What was wrong and the fix?
0
pramod1Author Commented:
we need to open a ticket with proofpoint one of their IP's is blacklisted and they are using send mail server as u suggested.

any further feedback from you will be appreciated

very good answer from you. thank you
0
Wayne88Commented:
Ok, great!  Glad you got narrowed down.  All the credit goes to acbrown2010.

acbrown2010, good troubleshooting!

cheers!
0
pramod1Author Commented:
cheers!!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.