IMAP email not downloading in Outlook 2010

Setting up a new imap account in Outlook 2010, only account, and connection tests good.  But nothing is visible or accessible from any folders.  When connecting, it goes through the motions and appears to be checking/downloading.  The first time takes a long time as expected, and subsequent Send/receive runs through quickly.  All subfolders are created, but all remain empty.  Checked for filters and cleared every folder.  Mail is still intact on Yahoo, just can't get to it from Outlook.
LVL 3
Bill HerdeOwnerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Did you set up a new Account in Outlook for Gmail?  Likely. Then it will be in a new PST file (as a new PST file for each account is a default in the Outlook 2010 new account Wizard.

Check all your PST files in c;\users\username\documents\outlook files.  You may find the email in one of the files.
Bill HerdeOwnerAuthor Commented:
Hello John
This is a new setup connecting to Yahoo mail.  Old Outlook profile was deleted by user as he attempted to fix the problem.  All the mail is still up on Yahoo.  Works fine to phones and from webmail.  All old PST files are irrelevant.  I am currently re-loading Office to see if it was some setting I don't know about making the messages not visible (ie filters, view settings etc.)  User tells me it used to work, but everything disappeared while he was using it one day.
JohnBusiness Consultant (Owner)Commented:
Check (triple check) the POP and SMTP addresses for the IMPA account in the main Account settings. Check in advanced account settings that POP3  (995/SSL) and SMTP (465/TLS or 587/SSL) are correct according to the ISP (they sometimes use different values)

Let us know about re-loading Office. Normally Outlook is very reliable.
Bill HerdeOwnerAuthor Commented:
Reloading Office did the trick.  Inbox immediately populated.  Sub folders require opening the folder, make sure no filters applied, then send/receive.

Thanks for the posts.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Bill HerdeOwnerAuthor Commented:
It worked
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.