EMC Clariion AX4-5F Lost Partition & Won't Initialize

I have a Clariion AX4-5F and I was having trouble copying & deleting files & folders. I was getting a lot of hard disk # 51 & NTFS #57 errors in my system event log so I rebooted the server. When it came back up the 2 SAN drives connected to the server were missing. I went into Disk Manger and it said the drives need to be initialized. When I tried to initialize them with MBR format, I get the message "VDS fails to write boot code on a disk during clean operation. Error code: 80070015@02070008". I guess all the data is gone, which is no big deal, I just want to get the drive space back onto a stable partition.

The two drives are 2TB & 1.6TB in size connected to the server with fiber. All components are 'Normal' & 'Active'. It's running Flare ver. 02.23.050.5.711.
imccoyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

arnoldCommented:
What is the status of the volumes/luns on the Clarion navisphere?

do you have the extra space to allocate new LUNs to this host?

Can you confirm your issue is not on the HBA/Fibre connection?
Is it connecting through a switch or direct to the SAN?
0
imccoyAuthor Commented:
Status of volumes/luns are all normal & connectivity is Active. But under 'Virtual Disks' the File Systems & Device Names are blank. They're using RAID 5.

No, all space is allocated.

It is connected directly to the server, and all connections say Active.

I'm accessing it using Navisphere Express.
0
arnoldCommented:
Initilizing the luns was a mistake.  The issue might have been a result of a corruption of the MBR.
using tools such as testdisk could reveal, the issue since you do not have the space to use for restore...
was it a primary or an extended partition?


Are the luns not beeing seen on the server to which they were allocated?

Please be clear when you mention things where you see them.
Are you talking that the server does not see the LUNS allocated to it, Did you try rescanning the HBA to see whether it is seeing the allocated LUNS? and then go up the chain within the server trying to determine where and why it is not being seen within navisphere or the server?

Are there ever access to the same LUN from a different system?
Are these LUNS only allocated to this server?

At this point, reformatting the recently reinitialized drive.......

If you have it still under support contact the vendor, the issue might be remedied through an update of the flare/hba driver/etc.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

imccoyAuthor Commented:
The server is seeing the luns & has the correct drive size. In Disk Management, it says the drives are 'Not Initialized'. When I try to initialize them, I get a 'The device is not ready' message & the VDS error in the System Event log.

They were extended partitions, assigned letters G: & H:

I unassigned the luns in Navisphere, rescanned & they went away. I then assigned them, rescanned & they came back, but still can't initialize them.

Are there ever access to the same LUN from a different system?  No
 Are these LUNS only allocated to this server? Yes

I can't format until they're initialized with either MBR or GPT.

Unfortunately, it's not under contract & it will be $3,700 + time & mat. to get support. Not an option.
0
imccoyAuthor Commented:
Found the problem. In 'Connections' it has the HBA active on A1. I went into the Virtual Disk Acces Details, and it said it was using SP B. I clicked 'Change Ports for Access', rescanned the drives on the server & everything came back intact. Thanks for the help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
arnoldCommented:
since you only have one path, make sure the lun is only available on sp A. or if your server HBA has dual feed or has two of them, connect the second port/hba to the second processor.
0
imccoyAuthor Commented:
When power went out system changed access port. Changing back to SP A fixed it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.