Cisco Small Business Router RV180W Port Forwarding issues

I have a client that we needed to change out the home router and put in a VPN site to site router-- they also wanted wireless.  Bought the Cisco Small Business Router RV180W and setup, everything works fine except the port forwarding.
My problem is a VoIP phone system,  It requires ports 5080 - 5081, and 10020 - 10083 to be forwarded to the phone server at 192.168.1.150 (first ports) and 1.151 (second ports).  The router is running firmware 1.0.5.4.

So I set up my custom services and added in the ranges above no problem.  but when I go back to the Port Forwarding tab, it only allows me to link the custom service to a single port and not a range of ports.  i.e.
      Action      Service      Status      Source IP      Destination IP      Internal Port       
             
      Always Allow      VoicePortsU      Enabled      Any      192.168.1.151      10020       
      Always Allow      SignalU      Enabled      Any      192.168.1.150      5080

The outside VoIP phones haven't worked since I replaced the router.  does the single port internally still work because I set up the custom service to include all of them?  is there another area I could try to set this up in?  I have also tried just setting up port triggering, which allows me to set up all of the ranges, but not where it is going internally.

Thanks for any help.
carotompAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dan CraciunIT ConsultantCommented:
Create a custom service (page 95).
Then create an Access rule for that service (page 80).
http://www.cisco.com/c/dam/en/us/td/docs/routers/csbr/rv180w/administration/guide/rv180w_admin.pdf

Welcome to Cisco. Where we do things differently. No reason, just because we can.

HTH,
Dan
0
carotompAuthor Commented:
Thanks, but I'm not seeing how this addresses the issue.   I already did create a custom service with the range of ports specified in the earlier post.  But my question is does the range of ports in custom service all go to the single port that it allows me to enter in the port forwarding rule.  

On the earlier router, it allowed me to set a range in the port forwarding rule and not just a single port.  And the phones worked with the earlier router.  Now with the new router, the phones don't work even though I set up the rule identical to the old router except for this new Cisco router only allows me to put a single port in the port forwarding rule even though I selected the custom service as the service to use in the rule.

Ultimately, I want to find out how to get the phones working and it seems that this is the only difference.
0
vallegdCommented:
Hello,

Your problem is very similar to an issue that I've had in the past.
Some people may thing this as a simple issue to solve, but it is not.
In order to find the root cause you need to start troubleshooting from the basics.

1- Make sure the RV180W has the latest firmware. (Important)
It is proven that not having the latest firmware can cause issues when dealing with ports and vpn.

2- Reset the phone and manually set the corresponding ports under the SIP configuration. In this case you are going to set 5080 as this port is the main SIP for communicating the phone with the server and the rest of the ports would have to be set / configure as secondary under the SIP configuration in the phone. (For this specific case you will have to find the SIP settings in the phone after resetting it)

3- After making sure of steps 1 and 2 you have to restart the PBX or phone system that you have.
It is proven that by restarting the PBX or phone system would release the traffic from the sockets / ports and re-establish the traffic in them. (Basically, you flush them by doing that)

Let me know your comments after that
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Dan CraciunIT ConsultantCommented:
Considering that the experts here volunteer their time, it's faster if you try the suggestions provided.

Here's how to create a custom Access Rule:
Access list
It will automagically appear in the Port Forward tab:
port forward
BTW: do you need the UDP or the TCP traffic forwarded to those internal IPs? If in doubt, create 2 rules and forward both.
0
carotompAuthor Commented:
Thanks vallegd and Dan for your time

vallegd --this sounds promising and I will try this soon.  

Dan-- I do appreciate your time in answering. But before posting, I already created the custom rule  and have it set on my port forwarding but it isn't working for the phones.
0
Dan CraciunIT ConsultantCommented:
Both TCP and UDP?
For 10020 - 10083 you probably only need UDP, but for 5080-5081 you need both TCP and UDP.
0
carotompAuthor Commented:
Our phone person told me only UDP was needed, so that's all I've set up.  But I really appreciate your advice to try TCP also.  I will try this and report back --though I have jury duty today that I'm running late for, so it will be later.  Thank you very much!
0
carotompAuthor Commented:
Thanks for all your help  Phones are working !
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.