company image won't transfer over in the email signature.

so I'm trying to figure out as to why whenever we send an email the receiver will not see our business logo on the signature. only the title of the file will show, as 'Build_Logo'. I'm thinking its the wrong format or perhaps a default setting in new emails. if anyone can direct me to a similar problem with a solution or answer this one, it would be much appreciated. thanks
AkshiakAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jparedisCommented:
perhaps the path used for the image in the signature points to a local source, rendering it unusable for others to view it.

have you given it a tought to use base64 encoding for your images?
http://www.dailycoding.com/Utils/Converter/ImageToBase64.aspx

your img tag in the source code of your html could look like the following:

<img  src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD//2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCABQAFADASIAAhEBAxEB/8QAHAABAAMBAAMBAAAAAAAAAAAAAAYHCAMBAgUE/8QANxAAAQIEAwMICgIDAAAAAAAAAQIEAAMFEQYHEhMWIQgxN1R1k7PiFBUXNDVBc3axslJhIjJR/8QAGgEAAgMBAQAAAAAAAAAAAAAAAAMCBAUBBv/EACURAAEDAwMEAwEAAAAAAAAAAAABAgMEERQSITEzUVKxEyKBMv/aAAwDAQACEQMRAD8AoeEIR6cwBCEIAEIQgAQhCABCEIAEWXktlj7RHdQW5fqZU9iEBZlpCpkxar2Cb8AAEkkm/wAgBxJFaRpnkffDsT/WkfquK1U9zIlVvI+nYjnoin5XGRGFJGJ2dAmYgrPrB02mOpYEqWU6EFIN1aeBurgP6P8AV4/mHkhJws/w6tpVp7mm1KpSKbPE1AE2UZirBaSOBFgeBAsbc4JtddZ6esN9iu/Elxzzx9zwb90U/wDdUZzaiRHN+3JeWFll2IDXOT3hui0WoVR5XawWzJvMczQiXKKtCElRsLcTYGObHk80KsYfbVKjYiqQS9bIcNlz5KCNK0hSSpIAPMRwuIuXNLoyxb2Q78FcecsOjXCfZLTwURDJltfUS+CO9rGe8sMkGWKqE8c1ipvGj5o/nsZspvoUgKlEA2JFzxvHWm5IUl3mNWsNqq1QS3YM5DlE4JRrUqYVAg8LWFot/JD4Tif7jqHixzw9094t7KZ/lUMWok1O3IpAyybFAZ35YU/LxtSJjCoO3ZermpWJ4SAkJCSLaQP5RVEaX5YPuGF/quPwiM0RoUj1fEiu5KNQ1GvVEEaZ5H3w7E/1pH6rjM0aZ5H3w7E/1pH6riNb0V/CVL1EJPmMnEKs4MOjCC6WmqCkubGpbTZaNojV/px1c1vlzx8DHycwkuMI75TMMKpu8TDT6s2+12m04X1gDTbVf53tE6rPT1hzsV34kuOWePueDfuin/uqMxrrK1LGgqcksx76HuLiI1UODT/Vzj0kNrbUytkrXo1cNVr2vwva8cKAdWXNLOEUoQk0ySacmoXKUp2Q2Ym6Tfmtex/7Hrmj0Z4t7Id+CuPOWHRrhPslp4KISn83JrzYh3JtS8RgeopqhUagmrug5KiCTN1DXe3C+q/NH36OaP7XMRBumoeu/V7b0kzNHo+zurRot/lq5734c1o/Dkh8JxP9x1DxY54f6e8W9lM/yqGO3c5SLdkQgHLB9wwv9Vx+ERmiNL8sH3DC/wBVx+ERmiNWi6KfpnVXUURZOTGZysu3j9DhgX1PfBBmJlrCZktab2Kb8CCCQQbfIgixBraEWJGNkbpdwJY9WLdDRLnPXDLjFrLES6HWg+aNZjRCBOlbMoWpJJI57gp4WIHE8Dwt8PMLO6Vil/h1DWkzm1NptSkVKdtJgVNnGWq4Qm3BIsVcSTckc1jekoQhtJEi3sNWpeuxo3FvKCpFdwpWqTKolRlTH7Ke1RMWtBSlS5ZSCbHmBMMJ8oOk0PC1GpMyiVCbMYspLVcxMxAClIlhJI481xGcvlCOYUVrWO5UnJfmAc86XhllVZLijv56ntUcv0mWtFkpmr1BJuecfOPWmZ4UppmLWsSLpFQMh+zkNkSUqRrSZZUSTxtY3ihYRLEjuu3JzJeWvndmewzDbUiWwp7toWS5qlmeUkKCgkC2kn+MVRCEOjjSNulvAp71eupRCJNusOunufNDdYddPc+aLOPJ2KWdB5eyMwiTbrDrp7nzQ3WHXT3Pmgx5OwZ0Hl7IzCJNusOunufNDdYddPc+aDHk7BnQeXsjMIk26w66e580N1h109z5oMeTsGdB5eyMwiTbrDrp7nzQ3WHXT3Pmgx5OwZ0Hl7P/2Q==" />
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mark GalvinManaging Director / Principal ConsultantCommented:
Hi

How are you inputting the logo into the signature please? Is it setup on your server or on each users client device?

Whats the setup here - Exchange / Online. Outlook version etc?

Thanks
Mark
1
AkshiakAuthor Commented:
we actually have the signature as well as personalized contacts in our signature as HTML code. and we created multiples rules to allow automation for user details. we are having a couple issues however. email conversations in Microsoft exchange show all the signatures and disclaimers at the bottom of the email history. we need it configured where every signature and disclaimer is shown after the message it was sent with. is this purely a setting in exchange or does a code or a rule need to be added for this?
0
Mark GalvinManaging Director / Principal ConsultantCommented:
What version of The exchange are you using??
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.