MS Word 2013 > File > New > Blank --- "freezes" before displaying the new document.

See the following screenshot before reading this post.

Before I attempt the obvious things like an office repair, I want to see if anybody has ever seen this behavior.


Read this first
We have a problem with Windows 7 pro machine (64 bit)  with office for home and business (32 bit),

Everything works fine except things get weird once or twice a week.

For instance, I am in Document 6, and want to start a new document. I click on File, New, Blank Document. The document is immediately created, but it is not activated. Instead Document 6 "Freezes". I cannot click on menu items like Home or Insert.  Word is not totally frozen because I can switch to other documents and they seem fine, but when I return to Document 6 it remains frozen.  To unfreeze Document 6, I have to click on "File" then keyboard Escape which causes the new document to open and everything proceeds normally.  

Another symptom occurs when I am reading and Outlook email.  If I open an attachment the same problem occurs.  Sometimes I have to close outlook to unfreeze things.

This is a nearly new computer -- everything was installed about two months ago and the problem started to appear almost immediately.

rberke

Until tomorrow, I will only award points to somebody who has actually experienced and solved this exact problem. After that I will award points for any helpful advice.  "Try an office repair" is not terribly helpful, because I already intend to do that if all else fails.
LVL 5
rberkeConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Davis McCarnOwnerCommented:
Often, problems like this are due to add-ons (i.e. a Dymo label printer is giving one of my clients fits!)  Check the add-ons first and then try deleting NORMAL.DOTM after making a backup copy.  Word will create a new, virgin copy when you next run it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rberkeConsultantAuthor Commented:
There were no add-ons to remove.

I deleted NORMAL.DOTM last week, and the problem has not come back.  But, it was always sporadic, so it may be several weeks before I am sure.  I will award points today, and post a new question if the problem reoccurs.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.