Windows 10 new install domain administrator profile issues

I recently installed Win10 Pro on a spare workstation that I had available to me. The install seemed to go pretty well the second time around as the first time it failed for some reason. In any event the second install worked fine and I was able to login to the local machine and enable the local Administrator account etc. Then I joined the machine to my domain here in the office which went fine after which I restarted and logged in using my domain admin credentials. I was logged in but when I tried to configure my normal settings on the desktop I received errors. Whenever I try to go to Personalize > Themes > Desktop Icon Settings I receive the error C:\Windows\system32\rundll32.exe Windows cannot access the device, path, or file. You may not have the appropriate permissions to access the file? Now I am logged in to the workstation as the Domain Admin I should have full and complete rights to do whatever I want? When I login to the local machine as the local Administrator I do not get the same error??? I have Googled and have not found anything as of yet on this issue? Any assistance would be greatly appreciated.
HKVP9Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
HKVP9Author Commented:
Thanks very much Brain123422 I have been searching like crazy trying to find a solution for this annoying issue and could not seem to come up with anything. This solution worked perfectly using the gpedit.msc solution referenced in the link!
0
AesarabiaCommented:
Link is not working any more can you share the solution please...!
0
HKVP9Author Commented:
That is strange that the link is down? Well from what I can remember do the following and enable the settings referenced below. One of the below settings should from my memory fix the issue just enable them per the below settings.

GPEdit.msc > Computer Configuration > Windows Settings > Security Settings > Local Policies > Security Options > 

1. User Account Control: Behavior of the elevation prompt for administrators in Admin Approval Mode = Elevate without prompting

2. User Account Control: Run All Administrators in Admin Approval Mode = ENABLED

3. User Account Control: Allow UIAccess applications to prompt for elevation without using the secure desktop = ENABLED
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.