view my ex-colleague's mail folder from within my outlook (SBS, Exchange 2003, Outlook 2003)

I want to view my ex-colleague's mail folder from within my outlook (SBS, Exchange 2003, Outlook 2003).

I've tried to do this using File > Open.. > Other User's Folder. I can find his name in the list and select it ok, but when I press ok on the dialog it just takes me back to my own Inbox.

Is this because earlier I removed his email address from his exchange profile, and added it to mine (so I could receive his email, which is still very active) ?
Is his old primary email address now being used as a signpost into "his" mail folders?
How can I get to look at his old folders from within my Outlook?

cheers
zorba111Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mark GalvinManaging Director / Principal ConsultantCommented:
Hi

Do you have Full Mailbox Access to the mailbox? Is his mailbox definately a mailbox and not a group etc.?

When you removed his Primary SMTP (and added to your mailbox - so you get all incoming mail) did you give his mailbox a new Primary SMTP address?

Thanks
Mark
zorba111Author Commented:
I can answer your third question straight away (the other two need some research as I'm not sure of the terms):

I "removed" his Primary SMTP by editing it to have "DISABLED" attached to the end of the ".co.uk" of our domain, thus disabling it. I wanted to keep a record of what his email address *used* to be, (so we could change back etc.) in keeping with the way I've done it with other email addresses I've redirected for other leavers.

i.e. edited it from

firstname.lastname@ourdomain.co.uk

to

firstname.lastname@ourdomain.co.ukDISABLED


*Actually there was also an alias, an abbreviation email e.g. fl@ourdomain.co.uk which I also disabled the same way.
zorba111Author Commented:
I've just tried adding a *valid* (from a domain PoV) email address as his primary SMTP. Since your question made me realise that right now he doesn't have any SMTP addresses that will work (not that this should be relevant, I only want to view his emails for processing, not send/receive them)

I added something like fl2@ourdomain.co.uk to his profile.

It didn't help
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Mark GalvinManaging Director / Principal ConsultantCommented:
OK. I dont think the SMTP Address would cause this.

Is his mailbox still active and do you have full mailbox access rights to it?
Don ThomsonCommented:
In outlook - go into email setting or accounts under the tools
Double click the Exchange  go to More Settings - advanced tab then add the ex's user code. This will give you access to their mailbox

In the exchange server, you can add your email address to the list of authorized users

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
zorba111Author Commented:
As well, I re-enabled his old SMTP primary in his user profile, and disabled it in mine.

I restarted Outlook 2003 and hey presto I am now able to open his Inbox.

I reversed the changes (line one of this message), restarted Outlook and I'm *still* able to open his Inbox.

I even removed the secondary SMTP address in his profile, and restarted. Can open his Inbox still. Seriously, was it just a case of restarting Outlook?

I doubt it... probably a combination of that and one of the other things... anyway, now I can open his Inbox...

*HOWEVER*, its only his Inbox I can see. And when I navigate away from it I have to open it up again from the File menu. There is not a folder created in the navigation pane.

Ideally I want a folder in the navigation pane for his mailbox, with all the folders (Inbox, Sent, subfolders - of which there are many, and I need access to them!) available and navigable.
zorba111Author Commented:
@DTHConsulting, sorry I couldn't follow your navigation...

Under "Tools" menu item, there is "Email Accounts..." and "Options...". The former leads to a wizard.

which did you mean, cheers
Don ThomsonCommented:
Under tools you should have email accounts - that's where you want to be - You can get there from Control Panel Mail as well
zorba111Author Commented:
Hi guys, sorry for the delay - got some sort of a temporary fix going and then onto other projects... back now though

@Mark - yes its a mailbox and not a group
Do I have full mailbox rights? hmmm, I don't know - how to find that out?
Mark GalvinManaging Director / Principal ConsultantCommented:
Hi zorba111

What admin access do you have the Exchange server?

Thanks
Mark
zorba111Author Commented:
@DTH, yes I took a bit more patience this time, clicked past the first page of the Wizard, found the right setting and hey presto we are up and running

I will have to do this seperately for every installation of Outlook I use (I have 2x PCs that I work on, both with Outlook2003) ?

cheers
zorba111Author Commented:
Hi Mark,

I'm admin lol. It's a micro company (i.e. just me left lol).
Mark GalvinManaging Director / Principal ConsultantCommented:
OK.

Start Active Directory Users and Computers
On the View menu, ensure that the Advanced Features check box is selected
Double-click the user whose mailbox you want to check permissions
On the Exchange Advanced tab, click Mailbox Rights
Check for your account. If it is listed what access do you have? If its not listed this is why you cant access it and you need to add your account.
Click Add, click the user or group who you want to have access to this mailbox, and then click OK.
Be sure that the user or group is selected in the Name box. In the Permissions list, click Allow next to Full Access, and then click OK.
zorba111Author Commented:
In "Active Directory Users and Computers" I couldn't find the user (only a list of what looked like accounts for software and services to login under (e.g. Sophos_AU_Server).
However I found the user under "Users" in the "Standard Management" list. NB there wasn't an "Advanced" option in the "View" menu in this page, but it didn't matter.

Ok, in the Mailbox properties I can see that Administrator (me!) has "Allow" on everything... except..

well here is where a picture is worth 1000 words lol

Looks like I already have full access, but what does it mean that Deny is checked & greyed also??
sm-mailbox2.jpg
Mark GalvinManaging Director / Principal ConsultantCommented:
The greyed out permissions are being set at a higher level. Most likely at a Mailbox Store level in Exchange.

Do you have access to the Exchange System Manager application?
Mark GalvinManaging Director / Principal ConsultantCommented:
FYI

your screen shot contains personal info and you should block that info in any screen shot you upload to EE.
zorba111Author Commented:
Ok guys, so I got this sorted - have my colleague's full folder now sitting in my Outlook2003, thanks DTH.

And I had to run the same process on the other installation of OLK2003 too.

Thanks to for your help Mark, voting you some points too.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.