DHCP server not displaying leases

Ok we have a DHCP server that I only activate while doing WDS deployment. For whatever reason it says it has 0 leases available out of the 24 in the scope even though no leases show up in the address leases section. So when we go to PXE boot it won't draw an address. Why does it show there are no leases? The lifecycle of the addresses is set to 2 hours.
plainsschoolsAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Wayne88Commented:
Is there another DHCP server in the network?
plainsschoolsAuthor Commented:
Yes its scope excludes the range that the server in question uses.
Blue Street TechLast KnightCommented:
Hi PlainsSchools,

If you are running WDS and a non-Microsoft DHCP server on the same computer, in addition to configuring the server to not listen on port 67, you will need to use your DHCP tools to add Option 60 to your DHCP scopes.

There are some scenarios (particularly those that require running a DHCP server) that do not support adding custom DHCP option 60 on the same physical computer as the WDS server. In these circumstances, it's possible to configure the server to bind to UDP Port 67 in nonexclusive mode by passing the SO_REUSEADDR option. See Using SO_REUSEADDR and SO_EXCLUSIVEADDRUSE at http://go.microsoft.com/fwlink/?LinkId=82387.

If DHCP is installed on a server that is located in a different subnet, you will need to do one of the following:
       1) [Recommended] Configure your router to forward broadcast packets. All DHCP broadcasts by client computers on UDP port 67 should be forwarded directly to both the DHCP server and the WDS server. Also, all traffic on UDP port 4011 from the client computers to the WDS server should be routed appropriately (these requests direct traffic, not broadcasts, to the server).
       2) Add DHCP options 66 and 67. Option 66 should be set to the WDS server, and option 67 should be set to boot\x86\wdsnbp.com. See Managing Network Boot Programs: http://go.microsoft.com/fwlink/?LinkId=115304.

If WDS and DHCP are running on the same computer, configuring WDS to not respond to any client computers will not work. This is because although WDS will not respond, DHCP will. You can try to work around this issue by disabling DHCP option 60 on the DHCP tab.

Also, keep in mind that IPv6 is not supported for WDS in Windows Server 2008. Windows Server 2008 R2 does not support IPv6 for network booting, but does support IPv6 for deploying images.

Let me know how it goes!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
DHCP

From novice to tech pro — start learning today.