Cannot bridge Network Connections in Win 8.1

Hello folks,

I have been struggling with it for last 3 days and have done everything that I could to fix it but no success.

I have added a Ms loopback Adapter and need to create a Bridged Network Connection with my LAN or WiFi adapter. When I select both and right-click, the context menu is all greyed out :( Please see the attached screenshot! I have tried several combinations, with Wifi and MSloopback, Wifi and LAN adapter but it always shows greyed out. Here are a few things that I have tried:

Updated all drivers
Un-installed and reinstalled MS Loopback and LAN driver
Un-installed Virtual Box
Checked Group Policy to make sure Bridging is not disabled
Rebooted again and again after making every change
Logged in as another admin user and tried it
Tried bridging on another domain-joined laptop with success
Disabled Windows firewall and antivirus

I have no clue why it is not letting me bridge the connection. Any help will be much appreciated.

Thanks,
Abid
Bridging-screen.png
Abid MuhammadIT ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
What is the problem you are attempting to solve?
0
Abid MuhammadIT ManagerAuthor Commented:
Hello David,

I need to connect GNS3 to my local machine so I can send the traffic to the internet and other local networks by bridging my network (LAN) connection with the MS Loopback Adapter. This is the most common (and I presume the only) method to connect GNS3 to your machine.

No matter which computer or what network cards you have installed, your MS Loopback Adapter and Lan/WiFi should give you an option to Bridge Connections but mine shows a greyed out 'Bridge Connections' as shown in the screenshot. I have installed, uninstalled the drivers many times, even changed the versions but no luck that is why I created this ticket. I hope to get it resolved soon.

Thanks,
Abid
0
Abid MuhammadIT ManagerAuthor Commented:
Me again,

It's now fixed :) .... I had checked the local Group Policy settings on the laptop itself and not the GPs being enforced from the domain. I just logged on to the DC and there I found that  'Prohibit creating Bridge Network Connections' policy was enabled.

Disabled it, re-applied the policies on my laptop and now I can create the Bridge Network connections. So relieved! :)

I will close this ticket now.

Thanks,
Abid
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Abid MuhammadIT ManagerAuthor Commented:
I fixed it myself without any help from the experts. Please close it as 'Solved'. thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.