Outlook 2010 keeps asking for credentials

Hello Experts, I have a client who uses a basic email service and outlook 2010.  Every so often the user gets prompted for their credentials.  I have gone into the email account settings and have retyped the password and have it checked to retain the password.

I also waited until the pop-up happens have have typed in the password and checked to save the password but the user continues to get the pop-up.  

Does anyone know how to correct this?

Also, I have several users who have this same problem at the same site using the same email hosting service.
tucktechAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mike RoeCommented:
Are they sure that the email server is running when this happens?

I have had this happen when the mail server is not running when they try to connect.

Mike
0
Wayne88Commented:
Can you go to control panel > user accounts > manage credentials > find the account in question and remove it > open Outlook and have Windows remember it again.
0
pjamCommented:
When this happens to us if the Exchange Server is pingable, we just close Outlook and it is fine when re-opened.
Also have occasional Trust issues between us and parent company who of course is main point of contact.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Wayne88Commented:
I agree with pjam as well.  Does the problem happens to all users are the same time?  If so, there may be a network issue at hand.
0
Ganesamoorthy STech LeadCommented:
0
tucktechAuthor Commented:
Hello, the environment is somewhat simple today... we have a 50mb up / 50mb down internet connection.  All pcs are win7 pro without an AD.... (to come soon).

Not all users have it at the same time but the problem seems widespread

The email server is a hosted service (rackspace).  They have been reliable in the past.....
0
tucktechAuthor Commented:
Was an issue with hosted email service.  After they fixed their problems we don't have this error.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tucktechAuthor Commented:
Was an issue with hosted email service.  After they fixed their problems we don't have this error.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.