Newly Installed Windows 2008 R2 VM 5,1Active Directory Server

I have a non-authoritative active directory servers.  I ran the following Utility
1. I can't replicate from adc01 to adc02
2. DCDaig Error  on ADC2 a net use or LSAPolicy operation failed with error 67.  The network name cannot be found.  ADC1 seem to be working fine
3. Failed Advertising
4. Using the ASIDEDIT utility there is no subscription for ADC02 however, there is a subscription under ADC01
5. I get a successful RepAdmin /Replsum on both ADCs
6. I can DCPROMO ADC02 I get and error
7. I ran repadmin /syncall /Adeq and I didn't get any errors but I still do have a subscription in ASIDEDIT under ADC02.
8.  I am not sure what else to do because I am on site doing a installation however, the guy that installed the ADCs left me with this issue.
9.  I have reviewed Group policies and everything looks good.
GMom28532Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will SzymkowskiSenior Solution ArchitectCommented:
LSAPolicy operation failed with error 67

have you made sure that the Sysvol and Netlogon Shares are present on this domain controller?

Have you tried to gracefully demote the non-authoritative restored DC and the re-promote?

Will.
Michael ChisholmCommented:
Make sure you have a DNS entry in the forward and reverse lookup.  Also run DCDIAG /fix and make sure you have the msds records for the first dc

your problem appears to be all DNS at this point
GMom28532Author Commented:
I removed the active directory server 02, and cleaned all entries in the parent DNS then reinstalled the software, which resolved my problem.  Thank you for your assistance however, I was on a deadline, and I had to get it done the same day that I asked the initial question.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GMom28532Author Commented:
I needed a quick resolution and it worked
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.