Can Ping virtual machine but unable to logon


I can ping my windows 2008 server in VMWare esxi 5.5 server but unable to logon.

bascially, server01 ( DC1  with GC) ip dns1 and server02 (secondary DC2 with GC, DNS, Terminal service, etc) ip address, do not remember gateway & dns ip on this machine.

My server02 crashed and falied to power on with conflict of disc error.
so, i downloaded the server into VMware 11 on my laptop and truned it on successfully and then i moved server02 to VMEsxi but unable to logon. I can ping the server. I get incorrect user and password error everytime i try to logon.

I tried to logon to safemode after resetting local admin password using password reset utility from boot disc still no luck, same error message - incorrect user and password. I also get the same issue on vmware 11 as i tried to logon on that machine. then i thought importing back into ESXI could solve the problem.

I want to check DNS & DHCP settings on the server02 i believe if can get access then i can check and change.

is there any solution to this.
Om JoshiSr. System AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
is this just a member server ?
Om JoshiSr. System AdministratorAuthor Commented:
yes, its a member server and it was working fine until it crashed.
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
I would use this method to reset the password....using a standard 2008 R2 CDROM boot disk.

works without fall all the time for us.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Om JoshiSr. System AdministratorAuthor Commented:
Hi Andrew,

Thanks for your suggestion, and of course i have used it in the past to reach command prompt it did not strike me yesterday. I was under impression that it trying to get hold of Server01 AD server for authentication.

So, i beleieve in the absenece of main server01 it was using its own GC and filing to identify the reqeust. Please correct me if i am worng.

Thanks for pointing me.
Om JoshiSr. System AdministratorAuthor Commented:
Thanks a tonn ....gr8 help in my further study.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.