How to get into BIOS

Any idea how to get into the BIOS of an X8SAX motherboard?

The manual says it is Del.  But could be F1, F2, etc.

Any thoughts?
Sheldon LivingstonConsultantAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sisilianoCommented:
Which keys have you tried? Have you tried with the  ESC key ?
Kanti PrasadCommented:
Hi

you need to start your computer and press one of these keys F1, F2, or F3, The Esc key or The Delete key

http://www.pcworld.com/article/241032/how_to_enter_your_pcs_bios.html
zalazarCommented:
From the manual it's indeed not clear which key it is.
For AMI BIOS'es it's most of the time the <DEL> key and from what I've read <F1> and <F2> were used for older motherboards.
Just try to shutdown the computer.
Power it on, wait for the first text on the screen and then press <DEL> several/many times shortly after each other.
Discover the Answer to Productive IT

Discover app within WatchGuard's Wi-Fi Cloud helps you optimize W-Fi user experience with the most complete set of visibility, troubleshooting, and network health features. Quickly pinpointing network problems will lead to more happy users and most importantly, productive IT.

Sheldon LivingstonConsultantAuthor Commented:
Have tried Del, F1, F2, F11 and F12.
Kanti PrasadCommented:
Hi

You need to look for the message on the screen that will tell which key to press  to get to the bios
Sheldon LivingstonConsultantAuthor Commented:
Thanks Kanti.
☠ MASQ ☠Commented:
Do you have a PS2 keyboard you could plug into the purple socket on the back (or try each of the USB ports in turn)?  Wondering if all your key punching is in vain if the KB isn't recognized at boot.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nobusCommented:
page 4-1 says to use the Del key :  http://www.supermicro.com/manuals/motherboard/X58/MNL-1063.pdf
if that does not get you in the bios - you can have a bad keyboard - so try another
or the bios is bad - try resetting it by removing AC to the the system, and removing the bios battery - then replace it and test again
it can also be a low battery  - check if it has 3V min, or replace it
Sheldon LivingstonConsultantAuthor Commented:
Thanks!  Needed to use a non-usb keyboard I guess.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.