Avatar of Venkat_1986
Venkat_1986
 asked on

Room mailbox calendar permissions

Hi All,

Created room mailbox and users reporting that when they try to book meetings it showing tentative always. how to fix this issue.
am using exchange 2010.

Thanks,
Venkat
Exchange

Avatar of undefined
Last Comment
Venkat_1986

8/22/2022 - Mon
Systech Admin

You need to set the Room mailbox to AutoAccept.

First run the below command to verify what is the setting.

Get-CalendarProcessing -Identity "Room MailboxName"  |FT AutomateProcessing

if it is not autoaccept then run below command to set it:

Set-CalendarProcessing -Identity "Room MailboxName"  -AutomateProcessing AutoAccept
Venkat_1986

ASKER
Hi,

if I give full mailbox permission?
Systech Admin

no it wont work as mailbox permissions are not associated with CalenderProcessing. Please perform the steps which i have given you.
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy
Venkat_1986

ASKER
Checked the same both in AutoUpdate only but still no luck
ASKER CERTIFIED SOLUTION
Systech Admin

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Venkat_1986

ASKER
Given full access now user able to see the calendar details.
Venkat_1986

ASKER
worked in both ways
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.