Backup Exec error

Hello Guys,

I have Server 2008 running Backup exec 2012 on it. Recently  I have configured New Ultrium  LTO 4 TAP on it. which is 800GB and 1.6 TB Compressed. on Backup option I have used option ( Compress hardware other wise software.) But my every full backup at the end fails with following error. I have worked on it checked Symantec threats as well. but Still it is not working and every backup fails with following error. which may cause big disaster  for me.

the error is ( Storage device "Tape drive 0001" reported an error on a request to read data from media.
Error reported:
0x17V-79-57344-33991 - A backup storage read/write error has occurred.
If the storage is tape based, this is usually caused by dirty read/write heads in the tape drive.  Clean the tape drive, and then try the job again.  If the problem persists, try a different tape.  You may also need to check for problems with cables, termination, or other hardware issues.
If the storage is disk based, check that the storage subsystem is functioning properly.  Review any system logs or vendor specific logs associated with the storage to help determine the source of the problem.  You may also want to check any vendor specific documentation for troubleshooting recommendations.)

I have replaced few taps and run disk clean as well. new TAP but  no luck with successfull back.

Please help to resolve this issue.

Regards
Asif Naeem
Asif NaeemSr. System Administrator ( Wintel & UNIX (AIX) Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

strivoliCommented:
Please post make and model of the Streamer.
My suggestion: install the tools from Streamer's producer and run the diag tests on it. Use a new/blank tape. Before running any tests, stop all BE services.
Asif NaeemSr. System Administrator ( Wintel & UNIX (AIX) Author Commented:
Hi,

Sorry  I do not understand what is streamer and how to get this please.

Thanks
strivoliCommented:
https://en.wikipedia.org/wiki/Tape_drive

The Streamer is the Tape Drive. Please post make and model. Thanks.
Asif NaeemSr. System Administrator ( Wintel & UNIX (AIX) Author Commented:
Hi,

Streamer The Tape drive is ( HP Storage works Ultrium 1760).

Thanks
strivoliCommented:
Download and install "HP Library and Tape Tools" from HP's web site.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.