Windows 8.1 Reset your PC says "media inserted is not valid"

I'm resetting a Windows 8.1 PC.  Media is Windows 8.1 (same DVD used to do the original install).

I've renamed software and system files in c:\windows\system32\config per Microsoft's instructions, which then say to run the "Reset your PC" function.

When I run Reset Your PC, it asks for the "installation or Recovery media".  I put in the same DVD that was used to do the original install (Windows 8.1) and it says, "The media inserted is not valid. Try again."

What's going on, and what is the workaround?

Thanks.
Dave
LVL 1
DaveWWWAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Eng. Nidal KamalInformation ConsultantCommented:
Good day,

There are two versions o windows 8.1 DVD x32 and x64. These DVDs are not exchangeable. In other words, one has to choose the correct DVD that win 8.1 used to run under.
0
DaveWWWAuthor Commented:
I'm using the same DVD that was used to do the original installation: 64-bit.
0
Eng. Nidal KamalInformation ConsultantCommented:
Good day,

Please take an ISO image of the DVD on a different PC, and inform me of the output result.
0
DaveWWWAuthor Commented:
I tested the DVD using "VSO Inspector" software, and it passed fine.

The solution was to go to Microsoft's site, download and burn a new ISO for Windows 8.1.  That worked perfectly.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DaveWWWAuthor Commented:
There are many messages online indicating the same problem I had and the most common resolution was to download a new ISO from Microsoft. That worked for me.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.