Active Sync Exchange 2013 not working

Infinity Solutions
Infinity Solutions used Ask the Experts™
on
We have a windows 2012 server that has Exchange 2013 installed.  Since it was started up Active Sync would not work.  We have verified the default domain is correct and has not been edited.  Can anyone assist with a direction I need to go in?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Leroy LuffHead of IT & DIgital

Commented:
Hi,

You are not providing us with enough info.

Are you struggling to setup mobile phones using active sync?

Can outlook clients connect to your CAS server?

Do you have valid SSL certificates installed?

Have you configured Autodiscover DNS entries?
Infinity SolutionsData, Voice, Internet Services

Author

Commented:
outlook clients are connecting just fine, ssl certs are installed and working, owa is working correctly, autodiscover dns entries have also been made and autodiscover works.

the mobile phones can  be setup in the native mail client using active sync but the phones cannot send email.
Leroy LuffHead of IT & DIgital

Commented:
Do they receive mail?
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Infinity SolutionsData, Voice, Internet Services

Author

Commented:
yes they do receive mail
Infinity SolutionsData, Voice, Internet Services

Author

Commented:
This is what i get when active sync is tested:

Checking the IIS configuration for client certificate authentication.
       Client certificate authentication was detected.
       
      Additional Details
       
Accept/Require client certificates were found. Set the IIS configuration to Ignore Client Certificates if you aren't using this type of authentication.
Elapsed Time: 490 ms.



But I have it set to ignore client certs on the ssl settings
Head of IT & DIgital
Commented:
Thanks now I understand more.

Please check all these locations for ignore client SSL

1. On the default website itself
2. On Exchange Active sync under default website
3. On Exchange Backend website itself
4. On Exchange Active sync under Exchange backend
Infinity SolutionsData, Voice, Internet Services

Author

Commented:
2 - this was set to accept so i changed it to ignore

does this require a restart of IIS to make the change effective?

I did not see it enabled for 1,3,and 4
Infinity SolutionsData, Voice, Internet Services

Author

Commented:
actually i just tested with the microsoft connectivity tester and it didn't fail anymore.  My mail client using active sync on my cell just sent an email also!!!

I have multiple domains setup on the server so i am testing other mail accounts and i will update you once done.

Thanks so far though, I have been struggling with this for a while
Infinity SolutionsData, Voice, Internet Services

Author

Commented:
This guy completely fixed a problem we have been working on for over a month!  Thank you kind sir!!!
Leroy LuffHead of IT & DIgital

Commented:
Thanks for the update and I am happy your issue is resolved.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial