Watchguard method POST.

Response denied by watchguard http proxy method POST.
Browsing on one of the website shows the above error. Is it supposed to be addressed by cleaning cookies on the browser or switching browser or setting on the watchguard need to be tweaked for permanent solution
LVL 4
pchettriIT DirectorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ravi AgrawalCommented:
Do you experience the problem when using safe mode?

For internet explorer

Run dialog box (press Windows+R key)

Enter iexplore -extoff to launch it in safe mode.
pchettriIT DirectorAuthor Commented:
this is about watchguard firewall http settings that I need tweak as it shows up in all browser. I cannot ask everyone to browse that particular website in safe mode
Tom BeckCommented:
There's probably content of a certain type in that one web page that causes the error. The type is declared in the http headers of the page.

My Watchguard firewall is outdated and is probably older than yours so I don't know what your interface looks like. On mine I have a rule I called "HTTP_All". Incoming traffic is allowed from ANY to my LAN. Outgoing traffic is from my LAN to ANY. If I go to Properties and then Settings, On the Safe Content tab, I can list the content types I want to allow and deny. I have added to my list a couple of times over the years to fix "Response denied" problems. My list of "Allowed" these days looks like this:

*.gg
*.jsp
*.swf
application/pdf
application/x-javascript
application/x-shockwave-flash
application/x-wls
audio/*
image/*
text/*
video/*

I have nothing in the "Deny" box.

On the Settings tab I have only "Deny ActiveX applets", "Remove unknown headers", and "Log accounting/auditing information" checked. Everything else is unchecked.
pchettriIT DirectorAuthor Commented:
logged a ticket with watchguard and found the problem with web engine on one section of website. Wathguard was just timing out and generating that message. Tested from external network and it was same issue. Logged a ticket with publisher.
Closing this post now... thanks for references.

This is going to be another battle to close with moderator as do not see solution to select for closure

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pchettriIT DirectorAuthor Commented:
select the closure commend as solution, the issue was fixed by Watchguard support
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.