outlook 2013 paragraph tab showing up as default in all emails

With one of my organisations staff members she is getting the tab / paragraph symbol in all emails ( new and replies).
Even when she clicks in format text tab and presses the show hide icon for paragraphing it will remember it for that email but as soon as she works on another email or reply it occurs again.
I have had the end user hit Shift+Ctrl+* to supposed remove it from all emails but after the current email or outlook is restarted it occurs again in the next email.
I have gone into File tab, options, mail, editors options, advanced and un-ticked Use smart paragraph selection and use smart cursoring.
then it will disappear in any new emails but not reply emails.
Within the reply email I File tab, options, mail, editors options, display and un-ticked Show all formatting marks and then proceed to advanced and un-ticked Use smart paragraph selection and use smart cursoring from within those options also. it works until the next reply email is opened.
Please help this is doing my head in.
paragraphs-.jpg
Brent_1978Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brent_1978Author Commented:
I have created a new mail profile, no difference.
I have uninstalled and re-installed office, no difference.
0
Brent_1978Author Commented:
0
systechadminConsultantCommented:
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Brent_1978Author Commented:
Those were some of the first things I did thanks Gaurav.
except the show all formatting marks was ticked and no other boxes were ticked. I unticked that option and then her email was going out as blank email because it was being sent as hidden text. As soon as I ticked the show hidden text on my outlook her emails were no longer blank.
So understandably I reverted those settings.
0
Brent_1978Author Commented:
I logged into the machine with my account and Outlook worked as it should so it is the users windows profile.
0
Brent_1978Author Commented:
The thing that fixed this issue was to uninstall 365 2013 office and re-install the full 2013 office pro suite.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Brent_1978Author Commented:
Because I was hoping to fix the root cause in 365 office but was unable to. The problem was fixed when 365 office was removed and replaced with Office 2013 pro full version.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Office Suites-Other

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.