OAB not updating in Exchange 2010 SP3

Hi everyone,

ever since we upgraded to SP3 from SP1, I am having event logs 9126 and 9337 stating that OABGen encountered error 80040402 while calculating the offline address book for address list 'global address list'. This offline address book wont be available for client download.

And,

OABGen did not find any recipients in address list 'global address list'. The offline address list will not be generated.

Any ideas what to do ?
LVL 3
Exchange UserSystems AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
How the OAB is generated? Is it using Public folders or web based?
Exchange UserSystems AdministratorAuthor Commented:
Web based
Amit KumarCommented:
Please remove and add your mailbox server in OAB and then try to update it.

Also verify if you have upgraded all servers with SP3, please confirm which RU level you have installed for SP3 as well.
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Exchange UserSystems AdministratorAuthor Commented:
We have RU10 on all servers. Can you please let me know how to remove it and if I can do this task during production ?
Amit KumarCommented:
you can do such changes in production as there will not be any impact.

Better idea is create a new OAB and use required parameters then set it default by right clicking on OAB. then try to generate and closely monitor if there are any error.

Open EMC--> Org Configuration-- Mailbox -- Offline Address book --

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Exchange UserSystems AdministratorAuthor Commented:
It didnt work. I recreated the OAB but I am still getting the same errors.
Exchange UserSystems AdministratorAuthor Commented:
I've requested that this question be deleted for the following reason:

Could not find a solution. Will post again with more details.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.