Outlook 2010 replying to outside email addresses will underline everything

Not sure how to fix this, I have two users that this is happening to. On random external received emails, when the user replies to that email, it will underline everything because by default (for this message only) the underlined button is clicked on. These two users (when replying) will click on the underline button to respond to the email.

I’m missing something here. How can this be fixed?

they are running Windows 7 Pro with Office 2010. Only two of the 40 users are having this issue.
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alexa JacksonDigital Forensic AnalystCommented:

Please Go Outlook > Outlook Options > Mail > Editor Options > Advanced.

Under Advanced, Mark formatting inconsistencies should be disabled.


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
johnny181Author Commented:
yes, that was disabled. Any other ideas?
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.