Internet Explorer 11 site view issue

I am hoping this is an easy one but IE 11 is displaying website like the attached pictures.
I have checked settings and tried to add to compatibility with no luck.  Some site will display ok, some half ok and half like attached and other like attached.
Any ideas?
C--Users-bryanj-Dropbox--ContractOne--Sc
C--Users-bryanj-Dropbox--ContractOne--Sc
BojikAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BojikAuthor Commented:
I just went back to Speedtest and while it was slow loading it did load ok, see attached.
No changes to computer settings between screenshots.
I did disable all add-ons before first screen shot.
And I have run a virus scan on the full computer with no issues.

I type in "www.cdw.com" into the address bar and bing does a search instead of going to the site.  and when I select the site from the list I get an error saying the site cannot be displayed.
C--Users-bryanj-Dropbox--ContractOne--Sc
C--Users-bryanj-Dropbox--ContractOne--Sc
C--Users-bryanj-Dropbox--ContractOne--Sc
0
BojikAuthor Commented:
0
Michael FowlerSolutions ConsultantCommented:
The first two screen shots look like IE was not running Javascripts and/or Adobe flash.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Michael FowlerSolutions ConsultantCommented:
On thing to check would be Active Scripting in the security settings. If it is set to prompt you need to enable scripting when asked for the page to display correctly

Select the Gear in the upper-right corner of the screen or the “Tools” menu if you have the menu bar enabled, then select “Internet Options“.
Select “Security” > “Internet” > “Custom level…“
Scroll down to “Scripting” and select the radio button to “Enable” or “Disable” it. You may also opt for IE11 to “Prompt” you to allow scripts to run.
Select “OK“, then “OK” again.
http://www.technipages.com/internet-explorer-enabledisable-javascript
0
JohnBusiness Consultant (Owner)Commented:
I suggest you try a complete reset of IE 11.  Tools, Internet Options, Advanced and click on Reset. Select the bottom settings as well to do a complete reset. This DOES reset personal data so be aware of that.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
David Johnson, CD, MVPOwnerCommented:
please be advised that EE has a 40 character limit on file names including the extension.
0
BojikAuthor Commented:
Java scripting is enabled (active and JAVA)
Doing a reset now (will report back)
Thanks on the 40 character limit note David.
0
BojikAuthor Commented:
reset worked, thx
0
JohnBusiness Consultant (Owner)Commented:
@Bojik - Thanks for the update and I was happy to help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Internet / Email Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.