Wordpress - Woocommerce comment won't go away

Hi,
On this site here http://thelarder.com.au/
Things were ok, but main menu way playing up a bit and there wasn't a clear solution, but a lot of issues came up.  See
http://www.experts-exchange.com/questions/28702949/Client-insists-their-menu-isn't-sitting-straight-on-their-broweser.html
Basically I hid the blue ribbon and everything seemed to be ok - EXCEPT on the mobile and multiple browsers I imagine.

I am not sure how to proceed.  The mobile view is a joke and the site does work responsively, but it just seems buggy.....I am not sure how to proceed from here.
A new site would be ideal?
LVL 11
Amanda WatsonWeb DeveloperAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

lenamtlCommented:
hi Just to let you know there is an error
http://thelarder.com.au/wp-content/themes/room09/images/bg-footer.png 
Failed to load resource: the server responded with a status of 404 (Not Found)

When resizing we can see NAVIGATE TO...
with no menu
And in smaller view no menu at all
So it's look like the js of the menu is not working ok.
Maybe the js link order are not ok or there is a conflict with module.
If you disable the top bar is the menu OK?


As I can see you are using  Your Inspiration Themes https://yithemes.com/     
so you may contact them to get support.
http://support.yithemes.com/home

Also testimonial arrows we can see white pixel around the icons.

This theme is a little bit old, so you may want to change the theme to update Bootstrap version and have a better navigation and overall design http://themeforest.net/category/wordpress
Use at least Bootstrap v3
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Amanda WatsonWeb DeveloperAuthor Commented:
Hey there,
For starters, I cannot see where that missing image is referenced in the code in the footer...?
A
0
lenamtlCommented:
Hi,

The script is looking for this image and because it's not found it causing an error.
Use chrome dev tool console you will see the error.

Don't waste your time on this old template to many thing to fix...

You should look for a newer theme that use Bootstrap 3 and later.
This way you will have less problem and you will be able to upgrade later.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
WordPress

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.