Unable to delete emails in OWA Exchange 2010

hi,

Environment: Server 2008 R2 SP1 and Single Exchange  2010 SP3 Roll up 10
All users are having issue deleting emails from OWA. When they try to delete it I am getting an error message  they are getting error message
The action you tried to perform couldn't be completed because there's a configuration problem on the server. If the problem continues, contact your helpdesk.
The entire error report is listed below:  Hide Report
The action you tried to perform couldn't be completed because there's a configuration problem on the server. If the problem continues, contact your helpdesk.

and when I check event viewer and found the error message
Outlook Web App couldn't connect Exchange Web Services due to a configuration error. Response code = "null, webException.Status = SendFailure".
I googled around and of people said it is a binding error message.   What do I check in Binding. I compared with Other clients Exchange server who don't have this issue and they are identical.

Can you please help me fix this issue?
LVL 1
ukitsmeAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MASEE Solution Guide - Technical Dept HeadCommented:
Do you have a host name configured in IIS under the bindings?
If yes you have to remove it.
Open IIS manager --> Right click "Default web site"--> click "Edit bindings"
It will be like the attached one
EE1.png
Jon DoeCommented:
To fix this issue do the following things.

Go to c:\inetpub\wwwroot
Make a copy of web.config file
Open the original web.config file with notepad.
Search for childonly="false"
change the "false" to "true" and save the file.
Restart the IIS service.
 
Go to IIS -> Default Web Site -> EWS -> Authentication -> Windows Authentication should be "Enabled"
MASEE Solution Guide - Technical Dept HeadCommented:
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

ukitsmeAuthor Commented:
Hi Mas,

Thats exactly what I got. please check the attachment
20-08-2015-10-29-29-AM.png
ukitsmeAuthor Commented:
hi Sunit P Mehta,

I didn't find web.config file in C:\inetpub\wwwroot.

please check the screen shot
ukitsmeAuthor Commented:
ukitsmeAuthor Commented:
hi Mas,

I already made the changes. please check the screen shot
20-08-2015-10-54-31-AM.png
Jon DoeCommented:
Navigate to this directory. You may try Start > Run and paste %windir%\system32\inetsrv\config
ukitsmeAuthor Commented:
Don't have a copy of Web.config over there either.
Jon DoeCommented:
<drive>\Program Files\Microsoft\Exchange Server\<version>\ClientAccess\Owa

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ukitsmeAuthor Commented:
There is no fix for it at this stage
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.