Link to home
Start Free TrialLog in
Avatar of JesusFreak42
JesusFreak42

asked on

Cisco Phones Losing connection every 10-15 Minutes after 3750-X install

We just installed a new 3750-X switch and everything is working except that the phones will lose connectivity every 10-15 minutes. If someone is on the phone, the call will go dead for 3-5 seconds and then continue. The config is attached. The router is connected to G1/0/26.

Just to be clear, it must be the switch because everything was working before this was installed.
3750.txt
SOLUTION
Avatar of Patrick Bogers
Patrick Bogers
Flag of Netherlands image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of JesusFreak42
JesusFreak42

ASKER

It's not a POE issue, the phones are all on. It just comes up saying "Cisco Unified" every now and again, which usually means that the phones has lost connection with the server.
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
put a phone on a POE brick just to rule out the POE issue

have you checked your uplink?  set it to Full duplex
I put it on port 45 and it is not connected at all. Should I post the config for one of the switches it was plugged into before? There seem to be some qos and other differences between the two.
Well, here is the old switch config. The router was plugged into 22(for vlan 31, 10.31.0.0) and 23 (for VLan 1, 10.30.0.0)
original-switch.txt
Ok. Here's some clarification.
1) The time on the phones is about 30 minutes off when they "disconnect." They also display "Cisco Unified CME" on the screen instead of the usual dialog ("Options").
2) There is a fast busy signal when trying to call outside numbers
3) Inside extensions seem to be able to be reached (these are the calls that people have made that get the voice drop outs).
4) It happens more than every 10-15 minutes. More like every 3
ASKER CERTIFIED SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Ended up being an ISP issue.