SCCM 2012 Image Deployment Fails

I am attempting to deploy a Windows 7 x64 image using multicast via SCCM 2012 r2.  This particular image fails and gives the generic error code 0x80004005.  

The process fails after the image has been successfully downloaded from the distribution point and is in the process of being extracted on the local machine being imaged.  It fails at 44% each time.  I have attached the smsts.log file as I'm having trouble deciphering it.

This issue does not appear to be network or time related as I have confirmed via ping that the machine stays connected to the network the whole time and the BIOS clock on the imaged machine is correct.  I have also tried redistributing the image to the distribution point with no effect.

Thanks in advance for any help!
gedelmanAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mike TLeading EngineerCommented:
Hi,
I can't see any attachment. Please post and we can look at it.
Thanks,

Mike
gedelmanAuthor Commented:
Mike,

Thanks for your reply, sorry about that.  I've attached the log file this time.
smsts2.log
Mike TLeading EngineerCommented:
Hi,

Silly question: is the WIM definitely OK and not corrupt to begin with?

From the log - Error extracting packed file (0x8007045D) seems to be file corruption.

Reading around, it seems to be a problem with the source file, whether it's smudges on the DVD or dodgy ISO files.

Does the same image work fine with normal unicast? Also have you tried the deployment without the bitlocker steps? It shouldn't make any difference but I noticed this:

Volume C:\ has 89153536 bytes of free space
Volume D:\ has 499843305472 bytes of free space
Volume X:\ is not a fixed hard drive

so the WIM is applying to D: partition. I know drive letters get juggled later but I like to simplify things when I run into trouble.

Mike

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gedelmanAuthor Commented:
Mike,

Your comment pointed me in the right direction.  I'm quite new at using SCCM so I've been flailing a bit.  It turns out the .wim file that had been uploaded to the distribution point by my predecessor a few months ago was indeed corrupt.  I removed it and then re-added it and all is working now.

Thanks for your help.
Mike TLeading EngineerCommented:
Glad it was a simple fix : ).

Mike
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SCCM

From novice to tech pro — start learning today.