Unable to add Veeam proxy server

I have Veeam Backup and replication version 8 (update 2) configured as vmware vhost
on Windows Server 2008 R2.
Client PC (proxy to be) is Windows 7 64bit.
Time is synced and all servers have the same time.
Firewall is disabled on both Server and Proxy (to be) system.
Admin$ share is accessible on the system by the veeam backup server.
Made sure VSS is set to automatic.
Both client and veeam server are on the same Domain.
Logged in using a Domain admin, and even tried using Local admin.
No third party antivirus\firewall are installed.
Remote registry is started on windows 7.
But no matter what I do I keep getting an error when I attempt to add any proxy server (see attached);
 
Keep in mind I have attempted to add other systems as well and still unable to get a proxy server up and running.

Any help would be much appreciated.
veeam-Error.png
NANOZAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
PLease make sure that the account which you are using is having read and write permission, this is permission issue
0
NANOZAuthor Commented:
Thank you Gaurav, I've tried that it still did not work. I had it working when I first got Veeam and was able  to set a proxy up without issues, but I think all this started happening after I applied update 2.

Planning on creating another temp Veeam server with the older update to see if I still have this issue.
0
Luis RodriguezCommented:
Hello Saradih,

From the Veeam Console sever did you try to UNC to the WIN7 machine as \\win7\ADMIN$?  

Luis
0
NANOZAuthor Commented:
I tried all of the above. Veeam support couldn't figure out why as well. so I ended up rebuilding another Veeam virtual server, now everything works perfect. thank you all for the suggestions.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NANOZAuthor Commented:
I think it may have been a corrupt registry key.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.