Turnoff compatibility

I'm running Dragon NaturallySpeaking on Windows 10, on a Hewlett-Packard spectre. I keep getting a message to turn off compatibility mode. How do I do that?
fblack61Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tyler BrooksNetwork and Security ConsultantCommented:
You right click on the icon for Dragon>properties>compatibility tab. Then make sure that the button for "run this program in compatibility more for:" is unchecked.
0
fblack61Author Commented:
I discovered that in Windows 10 you can turn off compatibility in settings.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
fblack61Author Commented:
I just got Windows 10. I discovered this while looking in settings.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.