Link to home
Get AccessLog in
Avatar of AC_Hawk
AC_HawkFlag for United States of America

asked on

.net framework 4.6 removal

A program installation requires .net 4.5 and reports it cannot find it under windows 10.  Seems there is not away to install .net 4.5 as Win 10 bundles 4.6. Does anyone know how to turn this off or remove so that my install package will run?
SOLUTION
Avatar of Scott C
Scott C
Flag of United States of America image

Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access
.Net 4.6 should include all of .Net 4.5.  Is this an installation of your own app?  If yes then redo the installer to check for a minimum version of .net not an absolute version as it seems to currently do.
What installer is this? Perhaps check with the vendor for a solution to the problem. This will probably be the best approach.

Just doing a Google search shows there are some installers that have experienced this issue, though from my results, this seems to be prevalent among autodesk software installers. Someone suggests a solution here, but I think it only applies to AutoDesk installers only.
Avatar of AC_Hawk

ASKER

Unfortunately as stated across all suggested solutions, I will have to wait. Microsoft will add a patch to support or the installer will need to be updated. I don't have to use Windows 10 everyday and can go back to win 8 for now.

Thank you all for replies!!
Avatar of AC_Hawk

ASKER

I've requested that this question be closed as follows:

Accepted answer: 0 points for AC_Hawk's comment #a40939579

for the following reason:

There is no support for my issue at this time.
ASKER CERTIFIED SOLUTION
Link to home
membership
This content is only available to members.
To access this content, you must be a member of Experts Exchange.
Get Access