SharePoint 2013 Web Application

Hi All,

I have the sharepoint farm below

1. 1 Application Server.     (Central Admin is running on it.)

2. 1 Web Front End          

3. 1 Database Server.

I am trying to create WebApplication from Central Admin.  The problem is, it is only creating on the IIS of Central Admin (Application Server), not on the IIS of Web Front End Server.
gustavomor02Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gustavomor02Author Commented:
Needed to start SPTimerV4 by running following command net start SPTimerV4 as Administrator in Command Prompt screen.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft IIS Web Server

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.