Essentials 2012r2 Remote Web Access to RDP to server with a standard user account

I have a specific need to allow a standard user account to remotely connect to the server through Remote Web Access.  

Server is running Essentials 2012 r2.  When updating the Computer access tab for the user, the server is not available in the list of computers to allow the user to access remotely.  It appears the only way to accomplish this is by making the user an administrator so that the account can view and connect to the server through the web browser.

I can setup RDP directly to the server for the standard user account but would prefer to use RWA.

Any thoughts on how to allow a standard user to be able to connect to the server via RWA without making them and admin?
GMA-CPAAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

yo_beeDirector of Information TechnologyCommented:
I am not a W 2012, but do have some possible ideas that you can look at.

1:When you logon as an Admin of your domain do you have a computer that you can access via the portal?

2: When you are accessing this as a standard user do you see a window that would/should have a computer to select for a RDP connection?

1: If this is the case you may have to add the domain user group to the local Remote Desktop Group.
2: You may have to also update the Local Group Policy under computer > windows Settings > Security to all user Terminal access .
GMA-CPAAuthor Commented:
1.  Yes, logging into RWA as the admin, I can see and connect to the server.
2.  When logged in as the standard user, under the devices section in RWA, the message appears "there are no devices available for remote access."  The user is already assigned the user right assignment to allow logon through Remote Desktop services and I've tested that I can RDP successfully to the server.
yo_beeDirector of Information TechnologyCommented:
Here is a snippet from a MS BLOG

https://technet.microsoft.com/en-us/jj628152.aspx

"Manage Remote Web Access permissions


When you add a user account in Windows Server Essentials, the new user is allowed by default to use Remote Web Access. If you chose not to allow Remote Web Access for a user account, and then find that the user needs to use Remote Web Access, you can update the user account’s properties.


To manage Remote Web Access permissions for a user account


1.Log on to the Dashboard, and then click Users.



2.Click the user account that you want to manage, and then click View the account properties in the Tasks pane.



3.In the Properties dialog box, click the Anywhere Access tab.



4.On the Anywhere Access tab, select the Allow Remote Web Access and access to web services applications check box to allow a user to connect to the server using Remote Web Access.



5.Click Apply, and then click OK.

"
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

GMA-CPAAuthor Commented:
Thanks Yo_Bee, unfortunately, this has already been done.  The standard user can successfully log into RWA and view the services I already selected including the computer list.  However, in the Computer Access tab under "Select the computers that this user account can access remotely" the server is not listed there.
yo_beeDirector of Information TechnologyCommented:
So you are not seeing this:
img1
GMA-CPAAuthor Commented:
I am seeing that with the workstations listed but the server is not listed there.
yo_beeDirector of Information TechnologyCommented:
So they do see Computers, just not the Server that you want them to see.
Sounds like a rights issue with setup.

I going to fire up my lab now and play around. Hope to get back to you shortly.
GMA-CPAAuthor Commented:
Yo_bee, were you able to find anything in your lab?
yo_beeDirector of Information TechnologyCommented:
Sorry, got caught up in some other items.
I will try this tonight.

Sorry about that.
GMA-CPAAuthor Commented:
Assuming this is by design and no solution was found, my only option is to use the work around for direct RDP to the server for a standard user.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
yo_beeDirector of Information TechnologyCommented:
Sorry. I have been real busy and have not had a chance yet
GMA-CPAAuthor Commented:
Assumption that issue is by design for security reasons.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.