writer keep stoppping after being started with error CPF3397

After moving the  Power 7 server to a new data center and changing the IP addresses of the server and the writers (printers) everything worked flawlessly except for one printer.
Nothing else changed with the printer or configuration except the IP. It worked before the equipment was moved
when I try to start the writer it immediately ends  when I do a dspmsg qsysopr i get cpf3397
when i look at the dspjob I see:

CPD401A    Diagnostic              40   08/22/15  13:35:34.187936  QWPSNMPD     QSYS        *STMT    QWPSNMPD    QSYS        *S
                                     From module . . . . . . . . :   WPSNMPD                                                  
                                     From procedure  . . . . . . :   Initialize_Driver                                        
                                     Statement . . . . . . . . . :   140                                                      
                                     To module . . . . . . . . . :   WPSNMPD                                                  
                                     To procedure  . . . . . . . :   _C_pep                                                    
                                     Statement . . . . . . . . . :   *N                                                        
                                     Message . . . . :   Could not establish SNMP communications with device                  
                                       ACCTP1.      
   Cause . . . . . :   Was not able to establish SNMP communications with de
     ACCTP1. The reason code is  1.  The reason codes and their meanings are
     follows: 1 - The device appears to be an SNMP device but not a printer.
moletechAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tliottaCommented:
It's likely that the 'Recovery:' in the posted CPD401A Diagnostic message should be investigated:

Recovery  . . . :   Make sure that the device is a printer that supports the
  industry standard SNMP protocol and that the read community name is set
  correctly.  Then try the operation again.

In particular, review the SNMP community names involved, for the server and the printer. It might be necessary to delete/recreate any printer device configurations to let the server become reacquainted with the printer.
2
moletechAuthor Commented:
I haven't had much time to invest in this since I posted the initial question.  I changed the system driver program entry to *HPPJLDRV.   I've done some test prints and it seems to be working ok, "so far".  
It dawned on me today that a IBM support person had me do the same thing a long time on another writer that mysteriously stopped printing for no apparent reason.

Hope this works out long term.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.