Is there issues converting a windows 2003 server with GPT disk from an acronis image

Hi

I am trying to convert a windows 2003 server to vmware 5.5 free

I am using an acronis image of the server and trying that way as having issues straight from the server and using 5.5 converter

It reads the image ok but when it gets to the disk layout does not give me the ability like normal to split the two physical disks by adding another one as i normally do

The disk on the server are gpt format if that makes any difference

Thanks Adam
cdsausAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrej PirmanCommented:
I haven't try myself the particular versions, but following this link should do the job of converting Acronis image to ESX 5.5 VM: https://www.netiq.com/documentation/platespin_portabilitysuite_810/user/data/bh5nwlh.html
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Most people would try and use VMware Converter for FREE.

Do you have access to the server or just the image ?

HOW TO: FAQ VMware P2V Troubleshooting

HOW TO:  P2V, V2V for FREE - VMware vCenter Converter Standalone 6.0

Have you tried VMware Converter ?
0
Andrej PirmanCommented:
Andrew, yes, hi did try VMWare Converter, as he stated in initial question. You probably missed that.
0
cdsausAuthor Commented:
I am trying yo use converter to bring acronis image in
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
VMware Converter, will not function with the Acronis image, Converter was designed for a previous much earlier version of Acronis. Also if you used Converter 5.5, wron verson I'm afraid, it's to new for Windows 2003!

When you tried VMware Converter in the server to be P2Ved, did you install Converter on the server to be converted, and you will also need to use an older version of Converter, as later versions of Converter, have had support for 2003 removed.

you will need to use Converter 4.3.

Read my Article, see the FAQ!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cdsausAuthor Commented:
Hi i am now getting the following

FAILED: The VSS snapshots cannot be stored because there is not enough space on the source volumes or because the source machine does not have any NTFS volumes. Error code:
2147754783 (0x8004231F).

I think i might have seen his before due to acronics VSS writer

What is the best way to sort this out

Rest is working as should with early VM Converter as advised

Thanks Adam
0
cdsausAuthor Commented:
i think i am almost there

I have stopped the Acronis VSS service and now got an error about not enough space for snapshot so i have cleared some space and job has started ok

Can i ask, its a question i have always wanted to ask before

is it ok to run a conversation job from a RDp session

Thanks Adam
0
cdsausAuthor Commented:
I am running it at the moment in admin mode

mstsc /admin

with no one else logged on to system

Adam
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
If you have installed the correct version of Converter on the server, and are connected via RDP that is okay.
0
cdsausAuthor Commented:
hi Just an update on this

Server converted perfectly once reduced the version of Converter as advised

saying this, just for your record, the converter i end up using was version 5.0.1 in which worked perfectly

so maybe worth noting that you can use a little higher then 4.3 and still ok but would go any more then that version

Disabled Acronis VSS and that sorted that problem

Anyway server working will thanks to all, will allocate accepted solutions soon

Adam
0
cdsausAuthor Commented:
Thanks Andrew

Also thanks to Andrej Pirman for your input

As above all converted fine, now have a problem with VMtools stopping now and then but wil open a new Question for that

Thanks Adam
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.