Casarray Exchange 2010

Hi everyone,

i upgraded to sp3 from sp1 in exchange 2010. After the upgrade, I notice that some of the Outlook clients are pointing towards cas servers 1 or 2 instead of the cas array. Previously, all clients were pointing towards cas array but now its a mix between cas01 cas02 and cas array. Any ideas what might be wrong. ?
LVL 3
Exchange UserSystems AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
Could you please share the screen shots if possible?
0
MysidiaCommented:
I would suggest checking that you don't have mailbox databases referencing a particular CAS server via

Get-MailboxDatabase | ft Name,RpcClientAccessServer

If Exchange 2010 hadn't bottomed out its mainstream support phase,  the next suggestion would be to call Microsoft support after verifying the CASArray object and SCPs are intact for the AD site,  and the CAS servers are in the same site as one another.

Failing that,  I would wonder if  it was something that could have happened with Outlook clients active when the upgrade process was being executed.

Might be about time to begin planning to move away from RPC over TCP and
to Outlook Anywhere and OWA only.  The RPC over TCP option has gone away in
Exchange 2013, anyways,   which simplifies matters with respect to implementing load-balanced CAS.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Exchange UserSystems AdministratorAuthor Commented:
It is not solved yet but after digging into it more, I found out that the mailboxes that were open in Outlook during the upgrade are not seeing the cas array now. I dont know why and I cannot put the casarray back on them now.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.