Unable to connect to vCentre server

Dear Experts

Over the weekend my vmware platform has developed a fault that I can't seem to remedy (as I've never had the issue before)

For some reason I am unable to RDP, Telnet or SSH into my vCentre Server (this is running off a Win 2k8 R2 VM) but I can ping the IP.

So far I have tried installing the vClient app on another vm, but it won't connect. I then tried restarting the Management Agents via DCUI on each host but that didn't seem to do anything either.

I'm a little stumped, have logged a support call with VMware but waiting for them to respond to me! So thought I would reach out here.

All other VM's are working fine, I just have no way of managing them at the moment which is a little scary!

We're using VMware version 5.0

Thanks
Nick SmithHead of ITAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
Can you please check the server physically by using iLO if vcenter server is physical?
Nick SmithHead of ITAuthor Commented:
vcenter server is virtualised....it's not a physical server.

I'm not sure what's best practice for this, the vmware platform was already installed prior to me joining the company.
MysidiaCommented:
You said you restarted management agents  on multiple hosts using DCUI and still are having issues, correct?

Did you try opening the vSphere client on your Windows workstation  and connecting directly to the individual ESXi hosts,  instead of through vCenter,  to verify the hosts are manageable directly?

If that works...  I would console to the vCenter VM directly... check the datastore it is running on for health and free space, and as a fallback Reboot the vCenter VM from the ESXi host.

If you can't connect to either ESXi host directly, then

The top contenders are:

(1) Check your DNS infrastructure.   If ESXi cannot resolve DNS names, especially its own local hostname and those of related hosts,  its management agents may seize up.

(2) Check your storage.    If you are using iSCSI or remote NFS, especially, ensure that your storage devices are online
A storage device failure can also result in management agents seizing up.

If you know how to use SSH,  ssh to one of your ESXi hosts  and check that storage volumes are reachable that way.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Nick SmithHead of ITAuthor Commented:
I just sorted it!

The hosts are on a different IP range altogether. I just needed to work out the route from the host IP range to our main internal IP range...once I ran the cmd to add this route to the new PC I have the vclient installed I could log directly into the host that has the vcentre server on it.

vcentre server VM now restarted and I can RDP back into it.

Thanks for all advice though.
Nick SmithHead of ITAuthor Commented:
I worked out the route to the different IP range, but the previous comment suggested connecting direct to the host...which I did!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.