I can't send notification mail from backup exec 2010.

gilsolutions
gilsolutions used Ask the Experts™
on
I can't send notification mail from backup exec 2010.
It worked in the past and stopped after the change of isp - which gives smtp service.
I put in correct mail server (out.bezeqint.net) on port 25, with correct username/password. I tried, too, to send from gmail account. I put amtp.gmail.com and port 465. I tried port 587, too.
thanks for help
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Gaurav SinghSolutions Architect

Commented:
are you using Exchange in your environment? If you are using exchange, then make sure that you are allowing the IP for rely via exchange.

What is the error you getting? Also please check if any firewall blockage is there. Kindly check if you need to allow new IP in the firewall,

Author

Commented:
no exchange - external smtp
no firewall
no error
Managing Director / Principal Consultant
Commented:
Could be that your new ISP SMTP Service is not allowing relay function. You need to check with them.

If it worked before move to their service then something in their service is the issue.

Thanks
Mark

Author

Commented:
Thanks, I'll check that.
Seth SimmonsSr. Systems Administrator

Commented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial