iPhone and Exchange 2010

We have an exchange 2010 server. Connecting to it with outlook works fine. If we try with a iPhone it will create connection but when you go to inbox no email will show up.
Wondering if any one has seen this before?
DaveKall42Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
what version of iphone you are using?
0
DaveKall42Author Commented:
5 and 6.
0
systechadminConsultantCommented:
have you setup the throttling policy on exchange correctly?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

DaveKall42Author Commented:
Haven't done anything to throttling except what is default.
0
systechadminConsultantCommented:
then further you will need to check the IIS logs to further troubleshoot the issue, more information can be retrieved from the IIS logs
0
DaveKall42Author Commented:
Ok
0
Nick RhodeIT DirectorCommented:
ActiveSync is enabled for the user on their mailbox right?
0
DaveKall42Author Commented:
I will have to look. It might not be as these are new users. Would this be in AD u&c?
0
systechadminConsultantCommented:
it activesync is not enabled connection will not also establish from phone to server.  I suggest you to kindly remove the account from the device and then restart and reconfifure the account. Kindly refer

https://discussions.apple.com/thread/6541881
0
Nick RhodeIT DirectorCommented:
You can open up the EMC (Exchange Management Console).  

Go to Recipient Configuration > Mailbox

Right-click the Mailbox for the user and select properties

Click on Mailbox Features Tab

Should be able to see everything that is enabled for the user (POP, MAPI, Archive, OWA, ActiveSync)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DaveKall42Author Commented:
Exchange active sync is enabled. I also just tried this on an android and it didn't work at all. Outlook externally works fine though.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.