RSAT for Windows 10 Pro will not Install

I recently updated my laptop from Windows 7 Pro to Windows 10 Pro (RTM Version).   I have downloaded the RSAT tools for Windows 10 that were released on August 19th ( but I cannot seem to get the package to install correctly.    The package will appear to install, ask for a reboot, and go through the general update steps while the system is restarting.  Windows will even notify me after the reboot that an update is installed, but the Remote Server Administration Tools options do not show up in the Windows Features under Programs and Features in Control Panel, and likewise, I do not see a reference to Update for Microsoft Windows (KB2693643) in the Installed Updates section of Programs and Features.

For all intents and purposes, it appears that the package has not installed at all.   Has anyone else experienced this challenge?
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Try running system file checker. Open cmd.exe with Run as Administrator and run SFC /SCANNOW twice. Allow to complete, shut down, start up and test.

How old was the machine you upgraded?
Seth SimmonsSr. Systems AdministratorCommented:
what do you see in the system log?  if it failed, it should say so
just did it on my system and went through fine; everything appears under administrative tools

Log Name:      System
Source:        Microsoft-Windows-WindowsUpdateClient
Date:          8/24/2015 3:01:17 PM
Event ID:      19
Task Category: Windows Update Agent
Level:         Information
Keywords:      Success,Installation
User:          SYSTEM
Computer:      DESKTOP-FBCT7DA
Installation Successful: Windows successfully installed the following update: Update for Windows (KB2693643)

Open in new window

dublinitAuthor Commented:
@John Hurst:   Thank you for the suggestion.   I have run the SFC /Scannow command, but it came up with no integrity violations.    The laptop in question is a Dell E6530 manufactured in 11/2012.  The system has been tested by Dell and found compatible with Windows 10.

@Seth Simmons:  Thank you for the tip!   I did check my event log and found the exact same entry that you posted.   Event ID:19, Windows Successfully installed KB2963643.    Unfortunately the RSAT tools do not show up anywhere in Administrative Tools, Programs and Features or even Installed Updates.
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

JohnBusiness Consultant (Owner)Commented:
Thanks. The computer is only 6 months older than my ThinkPad which upgraded fine.

The only other repair at this point is DISM . Open an admin command prompt and run DISM  /? . Run DISM RestoreHealth command.
dublinitAuthor Commented:
@John Hurst:

Thank you again!   I tried running the following 2 commands from an Elevated command prompt:

dism /online /cleanup-image /scanhealth
dism /online /cleanup-image /checkhealth

Both came up with no errors.   I did not run dism /online /cleanup-image /restorehealth as it seemed to be a wasted effort considering there were no issues found on the previous 2 commands.

Thank you for the suggestion!
JohnBusiness Consultant (Owner)Commented:
It may be that your computer does not properly support Windows 10 or that the upgrade went wrong in some way.
@John Hurst
@Seth Simmons

There is a new update dated 8/25/15 and it worked for me, finally!

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dublinitAuthor Commented:
I downloaded from tedpolitza's link and retried.  To my eternal shock, it worked!  
I guess I just needed to wait a day for Microsoft to fix it...   This is bizarre.   Thank you everyone who took the time to make a suggestion!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.