Sym BackupExec 12.5 - problem starting Device & Media Service Error 0xe0008144

Hello,

I have problem loading or connecting to the SQL (v.5) database. Seems can not start the service 'Backup Exec Device & Media Service'..

- I checked the permissions and set the correct access account credential..
- Database rebuild, deleted and created a new one..
- I have followed these recommendations https://support.symantec.com/en_US/article.TECH188679.html
- Installed the new SP4 for SQL 5.0
- I have followed these recommendations http://www.symantec.com/connect/forums/be-125-service-specific-error-536928979-0x2000e2d3    (with this I was able to get the SQL loaded properly)


There is something I am missing.. please help !

Thank you


Windows Server 2008 R2 x64
Symantec Backup Exec 12.5
SQL Server 2005
poposkiAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

systechadminConsultantCommented:
Could you please check below things mentioned in the URL

https://support.symantec.com/en_US/article.TECH64081.html
poposkiAuthor Commented:
I have edited the Registry, rebooted the server, same issue. 'Backup Exec & Media Service' can not start
poposkiAuthor Commented:
..wait.. this document
https://support.symantec.com/en_US/article.TECH24708.html

this let me know that I need to use Windows NT Security to login to the database.. Database is Tested good, but than my credentials are wrong..
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

poposkiAuthor Commented:
Sorry, I changed the Log on as: 'Local System account'... still same error
systechadminConsultantCommented:
can u try to run the services on the account on which SQL services are running
poposkiAuthor Commented:
Yes they are running.., but my problem was the my previous Predecessor tried installing SEPM and SBE in a single machine, now I end up have 2 servers named in the SQL (on a same machine)..

-this what your document end up getting me where I found there are 2 SQL servers.. https://support.symantec.com/en_US/article.TECH24708.html

(server.name)\BKUPEXEC
(server.name)

with this I had to redo the registry to be pointing in a different SQL server
-->    (server.name)\BKUPEXEC

NOW -
I tried restarting the Backup Exec Device & Media Service, now is telling me different error 536928979..
poposkiAuthor Commented:
I am now at https://support.symantec.com/en_US/article.TECH59527.html


Still nothing, error 536928979..

Event System Log showing:
The Backup Exec Device & Media Service service terminated with the following error:
%%-536837820\

any ideas?
poposkiAuthor Commented:
Apparently the issue was the BEDB was not attached to the SQL. The Local Admin account and the NET account had no access to the database.

http://www.symantec.com/connect/forums/backupexec-server-service-and-media-service-does-not-start

And I was able to fix the BEDB connection trouble shoot with the UDL files, following link helped me out.

https://www.mssqltips.com/sqlservertip/1022/sql-server-2000-dts-authentication-with-udl-files/

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
poposkiAuthor Commented:
The expert showed few google search results but apparently they didn't helped me. Also there was no other Expert to help me with this issue, so with persistence I figured out my own problem and fixed it.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.