SBS 2008 Summary Network Report ERROR questions

This is from our SBS 2008 Summary Network Report. We are running Exchange 2007.  Last week a tech was working on other stuff and turned off some of the "services" for Exchange.  I took over later, but couldn't remember what he had turned off.  I wonder if one of those settings is causing the errors below?

These are off
MS Edge Sync is Manual and is off
MS Exchange Monitoring is Manual and is off
MS Server Extension for Windows Server Backup is Manual and is off.

Here are the ERRORS:

MSExchangeIS      Event ID 9782      8/24/2015 6:40:29 PM      2
Event Details:    
Exchange VSS Writer (instance 164e6ac2-bd32-4a4e-be9f-ea34771be7db:7) has unsuccessfully completed the backup of storage group ''Second Storage Group''. No log files have been truncated for this storage group.
ESE      Event ID 2007      8/24/2015 6:40:29 PM      1
Event Details:    
Information Store (7392) Shadow copy instance 7 aborted. For more information, click http://www.microsoft.com/contentredirect.asp. iaStor      Event ID 9      8/24/2015 6:39:25 PM      9
Event Details:    
The device, \Device\Ide\iaStor0, did not respond within the timeout period.
profsvc      Event ID 1533      8/24/2015 5:59:30 PM      1
Event Details:    
Windows cannot delete the profile directory C:\Users\TEMP.IIS APPPOOL.002. This error may be caused by files in this directory being used by another program. DETAIL - The directory is not empty.
wfcrrAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

smckeown777Commented:
These are ok(normally off anyways)

MS Edge Sync is Manual and is off
- normal
MS Exchange Monitoring is Manual and is off
- normal
MS Server Extension for Windows Server Backup is Manual and is off
- this I don't know what this is - haven't seen this before - could be part of some backup program you have installed on the server to perform your backups - have you such software?
0
wfcrrAuthor Commented:
Here is a pic
2015-08-25-1432.png
0
smckeown777Commented:
Ok it appears that's part of the Exchange server backup that's built-in to the Windows server backup tool...I don't really use that tool so didn't see that before...

So what's the status of your backups? Are you using Windows Server backup or what?

That service only starts when its needed based on the docs I can see(meaning when the backup is running this will be running)
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

wfcrrAuthor Commented:
Yes, we use Windows Backup every day.  It runs once per day at 6:30PM
0
smckeown777Commented:
Edit the properties of the backup job, check that the VSS settings are per my screenshot(Full and not Copy) - if not Full switch to that mode and re-run the backup...might clean that error

To get to this screen edit the schedule, click next, Customize job option - on this screen you'll see the Advanced option you need to click to bring up the other screens
Windows-Backup-Settings.jpg
0
wfcrrAuthor Commented:
Mine looks a little different.

See 2 pics
2015-08-25-1540.png
2015-08-25-1543.png
0
smckeown777Commented:
Ok so its probably in the Add or Remove Backup items section...this is the console version of the backup(mine is the standalone Windows Backup option on the Start menu)
0
wfcrrAuthor Commented:
I launched from Start, Administrative Tools, Windows  Server Backup, but can't find a screen like your pic. I attached a few shots.

However, I remember seeing a screen like your pic a while back, when I set up the backup. But, in all the screens I am getting there is nothing like that.

I also tried from Windows SBS Console, Backup bar, chose Add or remove backup items, and same thing, I only get screens like that. Do I have to "Stop" the backup and then set up a new backup job in order to see the screen like in your pic?
2015-08-25-1605.png
2015-08-25-1604-001.png
2015-08-25-1604.png
0
smckeown777Commented:
Ok screenshot 1604-001 - that is the screen I want - click Next on that screen and you should see the Advanced option on my original screenshot then...
0
wfcrrAuthor Commented:
Actually, pic 1605 is the next screen, where the Select backup items just shows the 3 Volumes. If I hit Next on that one, the next screen is just the schedule...there is no Advance button.
2015-08-25-1628-001.png
2015-08-25-1628-002.png
2015-08-25-1605.png
0
smckeown777Commented:
Ok my bad...I'm looking at an SBS2011 machine, not 2008...apologies for all that

There's no advance options in 2008 sorry, ok so back to my original question - are your backups running without any errors?
0
wfcrrAuthor Commented:
It says "completed with warnings".   This is showing something about G drive "the semaphore timeout period has expired", but I don't the G drive has anything to do with Exchange.
2015-08-25-1648.png
0
smckeown777Commented:
Ok well that's telling me there is an issue with this G drive - what is it? What's on it?

Run a chkdsk on that drive to see if there are issues

Start - All Programs - Accessories - right click on Command Prompt and Run as Administrator
Type this command

chkdsk G:

See if the summary shows any issues related to the filesystem(see my attachment which says no problems found - need to see what your summary shows)
Chkdsk-report.jpg
0
wfcrrAuthor Commented:
You Ok to pick up on this tomorrow? I have  meeting to get to and will be back manana...
0
smckeown777Commented:
Yes its late over here anyways...see you then
0
wfcrrAuthor Commented:
Here is the result.  

Also, let me give a little history. This started happening after we tried to migrate and failover using Double Take by Vision Solutions.  Their software migrated this server to a new hardware and then shut this one down and booted the new server. So, in that process, we had "turned off" some of the Exchnage services. We also had "not" migrated the G drive.  After a few hours it was clear the new server was not working properly, so I took it offline and rebooted this server.  Since then we have had the errors showing up. I don't think G drive has anything to do with the issues. We had just thrown files on there as a temporary backup.

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

C:\Users\Administrator>chkdsk G:
The type of the file system is NTFS.
The volume is in use by another process. Chkdsk
might report errors when no corruption is present.
Volume label is SSD.

WARNING!  F parameter not specified.
Running CHKDSK in read-only mode.

CHKDSK is verifying files (stage 1 of 3)...
  11392 file records processed.
File verification completed.
  1 large file records processed.
  0 bad file records processed.
  0 EA records processed.
  0 reparse records processed.
CHKDSK is verifying indexes (stage 2 of 3)...
  13230 index entries processed.
Index verification completed.
  0 unindexed files processed.
CHKDSK is verifying security descriptors (stage 3 of 3)...
  11392 security descriptors processed.
Security descriptor verification completed.
  920 data files processed.
CHKDSK is verifying Usn Journal...
  1308320 USN bytes processed.
Usn Journal verification completed.
Windows has checked the file system and found no problems.

 234428415 KB total disk space.
  47977952 KB in 9764 files.
      2340 KB in 921 indexes.
         0 KB in bad sectors.
     85815 KB in use by the system.
     65536 KB occupied by the log file.
 186362308 KB available on disk.

      4096 bytes in each allocation unit.
  58607103 total allocation units on disk.
  46590577 allocation units available on disk.

C:\Users\Administrator>
0
smckeown777Commented:
Ok so the drive is ok - but if there's nothing on it you need backed up why is it included in the job? Remove it and see if the job runs clean...

I see its an SSD - what make/model? Does it come with manufacturer diags utility(Samsung Magician software comes with the Samsung drives, Intel SSD Toolbox with the Intel drives...)
These packages can reveal if the drive is still healthy...
0
wfcrrAuthor Commented:
It is a Corsair Force GT. Not sure how to find utilities for it.

I'll try removing it from the back up job and see if the Semapore error goes away.  

Do you think that has something to do with the Exchange and iaStor errors I have been getting?
0
smckeown777Commented:
Depends on what is on it...

This is a server - branded? What make/model? SSD drives don't play well with server raid systems unless they are enterprise SSD's...

This is their toolbox - http://www.corsair.com/en/blog/2013/may/the-corsair-ssd-toolbox
That will reveal detailed status of the drive etc...

Yes remove it as a test and see what happens
0
wfcrrAuthor Commented:
Server is something I bought on Tiger DIrect in 2006, a Visionman. Has an Intel board and Xeon 3230 processor.

The RAID is three drives of same model and size in RAID 5 using Intel Matrix software raid.  The G drive is a stand alone drive, just an extra drive I put in a while back to test something.  I think we were having speed issues with SQL database access times, like 3 years ago, so tried moving database to the G drive to test speed. Eventually put SQL and the database on a completely separate server. I just left the G drive in the machine, not really using it.

Should I download the Corsair Toolbox on the server and run it?  Seems like a stupid question...
0
wfcrrAuthor Commented:
Downloaded and ran Corsair Toolbox.  I attached a couple pics
2015-08-26-1259.png
2015-08-26-1259-001.png
0
wfcrrAuthor Commented:
Ok, so ran the Windows Backup at 2:00PM and "completed successfully". I had chosen Backup Tasks, Configure server backup and de-selected the G drive, then ran the backup and it says "Successful" where the others had said "completed with warnings".

I think this also fixed the Exchange and iaStor error issues.  I just looked through the logs and see one at 2:11 pm for MS ExchangeIS that says successfully completed the full or incremental backup of storage group "Second Storage Group".

Why the heck would G drive have had anything to do that?
0
smckeown777Commented:
Ok...well the drive looks like its healthy as the SMART status says ok...
Its standalone(connected to a standard SATA port I take it) which is also fine

As for why it caused those errors...that's hard to say(maybe it did maybe it didn't) - but the fact that removing it from the job cleared all the errors I think we can conclude it helped...

iaStor is SATA subsystem...so it will always show an error when there are issues with drives...

Backup is running ok so we are all good it looks like
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wfcrrAuthor Commented:
As usual, stupendously spot on assistance.
0
smckeown777Commented:
Cheers...been on sabbatical for a while but getting back into the site again...
0
wfcrrAuthor Commented:
0
wfcrrAuthor Commented:
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.