Terminal server is blocked from the internet-what is the issue?

Machine in question is at 192.168.2.13. It says it has internet connection but it cannot ping or go to any websites but is accessible to the inside network. What gives? We inherited this config for the record....

item in question is in bold, underlined

Building configuration...
: Saved
:
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password J3fO2Q3se7AXDI2o encrypted
passwd g2nXj3nBTXjChvgK encrypted
hostname GCSB-Snellville-GA-PIX506E
domain-name ciscopix.com
clock timezone EST -5
clock summer-time EDT recurring
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
no fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
name 192.168.2.77 GCSB001
name 192.168.2.75 GCSB003
name 192.168.2.76 DT-JHART
name 192.168.2.10 GCSB-ATL-DC01
name 192.168.2.74 GCSB002
name 192.168.2.245 DelliDRAC
name 72.54.65.163 ts_access
name 192.168.2.13 gcsb-atl-ts01
object-group service Exchange tcp
  description Exchange e-mail Services
  port-object eq pop3
  port-object eq imap4
  port-object eq smtp
  port-object eq pop2
object-group service iDRAC tcp
  port-object eq www
  port-object eq https
  port-object range 5900 5901
  port-object range 2068 2068
  port-object range 3668 3669
  port-object range 623 623
object-group service ftp20-21 tcp
  description open port 20 for ftp-also includes 21
  port-object range ftp-data ftp
  port-object eq ftp
access-list outside_access_in permit icmp any any
access-list outside_access_in permit tcp any host 96.93.167.106 eq 3389
access-list outside_access_in permit tcp any host 96.93.167.106 eq ssh
access-list outside_access_in permit tcp any host 96.93.167.106 object-group ftp20-21
access-list outside_access_in permit tcp any host 97.67.153.125 eq 3389
access-list outside_access_in permit tcp any host 97.67.153.125 eq ftp
access-list outside_access_in permit tcp any host DelliDRAC eq https
access-list outside_access_in permit tcp any host ts_access eq 3389
access-list outside_access_in permit tcp any host ts_access eq ssh
access-list outside_access_in permit tcp any host ts_access object-group ftp20-21
access-list inside_outbound_nat0_acl permit ip any 192.168.200.0 255.255.255.0
access-list inside_outbound_nat0_acl permit ip 192.168.2.0 255.255.255.0 192.168.20.0 255.255.255.0
access-list outside_cryptomap_dyn_20 permit ip any 192.168.200.0 255.255.255.0
access-list TB-VPN permit ip host 192.168.2.5 192.168.201.0 255.255.255.0
access-list TB-VPN permit ip host 192.168.2.6 192.168.201.0 255.255.255.0
access-list CDI-NJ permit ip host 192.168.2.5 host 192.168.20.66
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 72.54.65.162 255.255.255.248
ip address inside 192.168.2.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool GCSB-VPN-POOL 192.168.200.100-192.168.200.254
pdm location GCSB001 255.255.255.255 inside
pdm location GCSB003 255.255.255.255 inside
pdm location 0.0.0.0 255.255.255.255 outside
pdm location DT-JHART 255.255.255.255 inside
pdm location 192.168.2.5 255.255.255.255 inside
pdm location 50.73.90.185 255.255.255.255 outside
pdm location 68.64.38.132 255.255.255.255 outside
pdm location 192.168.20.66 255.255.255.255 outside
pdm location 192.168.20.0 255.255.255.0 outside
pdm location 0.0.0.0 255.255.255.0 outside
pdm location 97.67.153.124 255.255.255.255 outside
pdm location GCSB002 255.255.255.255 inside
pdm location GCSB-ATL-TS01 255.255.255.255 inside
pdm location DelliDRAC 255.255.255.255 inside
pdm location ts_access 255.255.255.255 outside
pdm location 0.0.0.0 255.255.255.254 outside
pdm location 0.0.0.0 255.255.255.248 outside
pdm location 0.0.0.0 255.255.255.255 inside
pdm location ts_access 255.255.255.255 inside
pdm location gcsb-atl-ts01 255.255.255.255 inside
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_outbound_nat0_acl
nat (inside) 1 192.168.2.0 255.255.255.0 0 0
static (inside,outside) 97.67.153.123 GCSB001 netmask 255.255.255.255 0 0
static (inside,outside) 97.67.153.125 GCSB003 netmask 255.255.255.255 0 0
static (inside,outside) 97.67.153.124 GCSB002 netmask 255.255.255.255 0 0
static (inside,outside) 96.93.167.106 gcsb-atl-ts01 netmask 255.255.255.255 0 0
static (inside,outside) DelliDRAC DelliDRAC netmask 255.255.255.255 0 0
static (inside,outside) ts_access ts_access netmask 255.255.255.255 0 0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 72.54.65.161 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server RADIUS (inside) host GCSB001 xxxxxx! timeout 10
aaa-server LOCAL protocol local
aaa-server GCSB-IAS protocol radius
aaa-server GCSB-IAS max-failed-attempts 3
aaa-server GCSB-IAS deadtime 10
aaa-server GCSB-IAS (inside) host GCSB001 xxxxxx! timeout 10
aaa authentication ssh console LOCAL
http server enable
http 192.168.2.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community xxxxxx
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
auth-prompt prompt You are connecting to a secure network for the xxxxxxx
auth-prompt accept You have been granted access. Unauthorized access is strictly
auth-prompt reject You have been denied access. Please verify your credentials a
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set CDI-Set esp-aes esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 match address outside_cryptomap_dyn_20
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-MD5
crypto map outside_map 10 ipsec-isakmp
crypto map outside_map 10 match address CDI-NJ
crypto map outside_map 10 set peer 68.64.38.132
crypto map outside_map 10 set transform-set CDI-Set
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map client authentication GCSB-IAS
crypto map outside_map interface outside
isakmp enable outside
isakmp key ******** address 68.64.38.132 netmask 255.255.255.255 no-xauth
isakmp peer fqdn gcsb001.domain.local no-xauth no-config-mode
isakmp identity address
isakmp policy 20 authentication rsa-sig
isakmp policy 20 encryption 3des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
isakmp policy 30 authentication pre-share
isakmp policy 30 encryption 3des
isakmp policy 30 hash sha
isakmp policy 30 group 2
isakmp policy 30 lifetime 86400
isakmp policy 40 authentication pre-share
isakmp policy 40 encryption aes
isakmp policy 40 hash sha
isakmp policy 40 group 2
isakmp policy 40 lifetime 86400
vpngroup GCSB-VPN-CISCO address-pool GCSB-VPN-POOL
vpngroup GCSB-VPN-CISCO dns-server GCSB001 GCSB002
vpngroup GCSB-VPN-CISCO wins-server GCSB001 GCSB002
vpngroup GCSB-VPN-CISCO default-domain gcsb.local
vpngroup GCSB-VPN-CISCO idle-time 1800
vpngroup GCSB-VPN-CISCO max-time 900
vpngroup GCSB-VPN-CISCO password ********
telnet timeout 5
ssh 192.168.2.0 255.255.255.0 inside
ssh timeout 5
console timeout 0
vpdn group GCSB-PPTP accept dialin pptp
vpdn group GCSB-PPTP ppp authentication pap
vpdn group GCSB-PPTP ppp authentication chap
vpdn group GCSB-PPTP ppp authentication mschap
vpdn group GCSB-PPTP client configuration address local GCSB-VPN-POOL
vpdn group GCSB-PPTP client configuration dns GCSB001 GCSB002
vpdn group GCSB-PPTP client configuration wins GCSB001 GCSB002
vpdn group GCSB-PPTP client authentication aaa GCSB-IAS
vpdn group GCSB-PPTP client accounting GCSB-IAS
vpdn group GCSB-PPTP pptp echo 60
vpdn enable outside
dhcpd auto_config outside
username xxxxxx password fbW3.0DvsvGmzOdW encrypted privilege 15
username xxxxxx password DQjUerDfw4e90dzT encrypted privilege 15
terminal width 80
Cryptochecksum:cbcfb2852e1784afbf5f43f6926cbd64
: end
[OK]
LANSYSITAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NetExpert Network Solutions Pte LtdTechnical SpecialistCommented:
Based on the ASA config, I do see 192.168.2.13 NAT'ed to 96.93.167.106 and there is an access-list too for this IP address to allow 3389/ssh from internet.

static (inside,outside) 96.93.167.106 gcsb-atl-ts01 netmask 255.255.255.255 0 0
access-list outside_access_in permit tcp any host 96.93.167.106 eq 3389
access-list outside_access_in permit tcp any host 96.93.167.106 eq ssh
access-list outside_access_in permit tcp any host 96.93.167.106 object-group ftp20-21

Suspecting that the Internet service provider doesn't have back route to 96.93.167.106 ip address from internet.

You might need to check with your ISP

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LANSYSITAuthor Commented:
NAT rule was the issue
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.