Server 2012R2 DHCP IP Address Leasing

IP from subnet 10.10.10.X is able lease IP addresses to clients but no IP subnet from 10.10.110.X.
no error found from event logs

the DHCP is configured with DHCP failover. I have tried disabled the failover configuration. still no help.
hell_angelEngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hell_angelEngineerAuthor Commented:
I also tried configure the workstation with that subnet IP as static IP, the traffic is able pass through.
0
hell_angelEngineerAuthor Commented:
Found to be customer routing issue. resolved..
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
hell_angelEngineerAuthor Commented:
n/a
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.