Outlook 2013 / Exchange 2013 undeliverable message when accept a meeting

Hello together,

We have the problem, that every time when a user will accept a meeting in Outlook he will become an undelivered message from our exchange server that the system has failed to send the mail to the own user.

More then one user are affected from this error.
When the user accept the meeting on OWA, then it works.

Our environment:  Exchange 2013 CU9 / Outlook 2013

The user becomes following error mail:

=========================================
Delivery has failed to these recipients or groups:
<own mail address>

The email system had a problem processing this message. It won't try to deliver this message again.

Diagnostic information for administrators:
Generating server: <Exchange Server>
<Own mail address>
Remote Server returned '554 5.6.0 STOREDRV.Submit.Exception:TextConvertersException; Failed to process message due to a permanent exception with message data truncated TextConvertersException: data truncated'
================================================

Thanks a lot for your help.

Regards,
buendnerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ganesh Kumar ASr Infrastructure SpecialistCommented:
Please provide more detail about how the clients are connecting using outlook ? POP3 / IMAP / OutlookAnywhere users.

Have you tried reconfiguring their outlook profile for the affected users?

As it is working on OWA properly it appears like outlook client issue.
buendnerAuthor Commented:
Hi Ganesh Kumar A

Thanks for your answer.

The clients are connected over OutlookAnywhere.

I have now tried to reconfigure the outlook profile and it seems to work.

But we have 30-50 users where have this problem. So do you know, gives a faster solution to solve this problem? Because it takes a long time to reconfigure every outlook profile.

Thanks for your help.

Regards,
Ganesh Kumar ASr Infrastructure SpecialistCommented:
See the outlook profile is the culprit for your undeliverable free+busy information. Reconfiguring the outlook is just a workaround. To find the exact issue you need to provide information about how this exchange 2013 was setup. Is this exchange 2013 setup is fresh one or upgraded/ migrated from previous version of exchange.

You need to check the application event logs if there is any error pertaining to outlook client who are affected. That is the starting point of troubleshooting. Try to run the ExBPA and check if that helps to find the issue.
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

buendnerAuthor Commented:
Sorry for the last response.
I must check something with our exchange expert.

We have make an Upgrade this summer from Exchange 2013 CU 6 to Exchange 2013 CU 9.
We think, this problem is available since this Update.

I have also check the application event log and there are no error messages on the server and on the client.

To start the ExBPA, can I start this program on the running system with no problems or should I start it on a restored backup (This restored backup will not have an internet connection)?
Jonathan GeorgeCommented:
In this TechNet forum: https://social.technet.microsoft.com/Forums/en-US/bf66a4cf-0256-4b99-8ee5-6148f060148d/554-560-ndr-when-you-try-to-send-messages?forum=exchangesvrclients

the person having the problem resolved it by applying Microsoft Office updates on the workstations.

I'm having this same issue as well, so we'll see if that works for me.
Jonathan GeorgeCommented:
From this forum: http://boardreader.com/thread/5_6_0_smtp_554_5_6_0_STOREDRV_Deliver_Ex_1w69j__07b03dff-bb24-4397-b800-83c7a024d777.html

It also appears that the issue may be due to Rich Text Format (RTF) text in the invite reply. Some people resolved the issue by removing their signature from the invite reply.
buendnerAuthor Commented:
Thanks for your hints, we tried this alredy but it didn't help.

We now localized the problem in our setup:
If outlook is in non cache mode and the ESET antivirus Outlook plugin is active for scanning outgoing mails, the problem occurs ! As soon as we disable the scanning, the problem disappears.

We are in contact with ESET to solve the problem on their plugin.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
buendnerAuthor Commented:
ESET Antivirus plugin was the cause!
Joe ZSCommented:
Hi Buendner, did ESET ever give you a solution to this problem with the plugin?

Thanks
Joe
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.