layer 3 between cisco and netgear

I have  a cisco core 6509  switch and 9  Netgear  access layer switches.  
The The netgear have 10G access  uplinks to the Netgear all on Vlan 1 at present.
I have 5 vlans that need to be accessible to all  switches. I would like the core to be the default gateway for all vlans.
The Negear does have some layer 3 capabilities.
Vlan  94-99  are the IDs . Is this possible.
The netgear is SS3300 x52
thombieAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NetExpert Network Solutions Pte LtdTechnical SpecialistCommented:
You can create Layer 3 vlans in cisco 6509 switch and make all NetGear switch as Layer2 switches.

Make the uplink port between netgear to 6509 as trunk and pass all vlans over the trunk,

L3 Vlan on 6509 Switch ---Trunk --> L2 Vlans on NetGear --> servers/workstations
0
thombieAuthor Commented:
Thanks. so what would the trunk port config on the cisco look like. as I would like to do LACP on the  uplinks
0
NetExpert Network Solutions Pte LtdTechnical SpecialistCommented:
configure Layer2 vlan on the 6509 switch

config t
vlan 10
name <name of the vlan>
end

Configure Layer 3 vlan on the 6509 switch

int vlan 10
ip address 10.10.10.10 255.255.255.0
no sh
end

Configure LACP port channel on 6509 switch

config t
int <interface number>
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 10 mode active

int <interface number>
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 10 mode active

Once you done this step, automatically there will will be port-channel configured on the cisco 6509 switch
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

thombieAuthor Commented:
I am seeing the port channel as down

Interface port-channel 101
switchport
no ip address
end
0
NetExpert Network Solutions Pte LtdTechnical SpecialistCommented:
You need to add the below command under port channel

switchport trunk encapsulation dot1q
Switchport mode trunk
0
thombieAuthor Commented:
still the  same how odd.
0
NetExpert Network Solutions Pte LtdTechnical SpecialistCommented:
Have you created L2 Vlan on the Cisco switch also have you created vlan and port channel on the netgear switch

Can u capture the below command output from CISCO switch

sh vlan
Sh int port-channel 101
0
thombieAuthor Commented:
0
NetExpert Network Solutions Pte LtdTechnical SpecialistCommented:
can you collect one more command output

sh etherchannel 101 summary

Hope you configured etherchannel on the other side too
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
thombieAuthor Commented:
Thanks that didthe trick. good woerk
0
thombieAuthor Commented:
all goog thanks for your help
0
NetExpert Network Solutions Pte LtdTechnical SpecialistCommented:
You are most welcome
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Switches / Hubs

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.