UC540 Cannot dial voicemail pilot number

We have a UC540.  For some reason when we try and access voicemail we get a number unknown and busy signal.  The pilot number is 290.  I have tried changing it to 291 etc and still no go.
If I do a dial plan test it does pick up 290 and forwards it to 10.1.10.1.  I did a voicemail system check and it said voicemail system was up and running.
Attached is our config.  Hoping someone might have an idea what might be going on with this?

Any help would be greatly appreciated!
uc540.txt
DaveKall42Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

arnoldCommented:
if you dial an extension that does not pickup, are you forwarded to VM?

Look at your voice-translation rule 4.

it applies to profile_all_FXO calling translation.
any FXO connected dialing a 3 digit number is forwarded to a different number, psumably this was setup for 911 to forward .....

but the above are merely guesses.  use the trace to see what is hapening with the call dialing 290 ..... the incoming dial plan is not matched to ..... and thus succeeds.
DaveKall42Author Commented:
Nope. It just rings busy. What's weird is that I didn't change anything from defaults when I configured it with VM etc.
arnoldCommented:
Did you have an opportunity to look at voice translation-rule
Translates a three number calling is effectively forwarded to an external number.

We're translation rules added recently, compare the running to the saved. If they differ, reverting to the saved might be a good idea.

When did VM stop working?

Copy start running
DaveKall42Author Commented:
I have been out of office today so I haven't been able to look. Our extensions are 3 digit and they work fine. Just the voicemail pilot doesn't work. If I dial it from extension it rings busy and says unknown number. If I do number dial test from CCA it finds dial peer and forwards to service engine. I have done VM system test in CCA and it finds the VM system and passes all tests. We think it stopped working several weeks ago.
arnoldCommented:
Do a call trace from the extension to the number.  look at the "voice translation-rule 4" in the config you posted; I suggested.  see if it is being matched leading to it being forwarded out and on the incoming side is being matched/forwarded to line/extension that is 511.
look for calling 4 rule

reading the config it is not clear.

Why do you have access-list 106 and 107 just curious.

Did you look at whether the start up config is  the same as the running config.
i.e. perhaps change made that are causing this issue have not been committed. meaning you can revert and have  the VM function again, then retry whatever changes you needed to make when this issue came up.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.