Windows 7 OEM Install > cannot click anything at opening screen.

Dell Inspiron N7110 with Windows 7 Home Premium x64 SP1.  Tried using Dell recovery and at last screen cannot click on NEXT after selecting image.  Button shows clicking action.  Tried touchpad, USB mouse, and space bar.  No luck.  Then went to OEM DVD and at opening screen where you select country and language, cannot click anything!  Have so far tested RAM (Test continues as I type).  The only thing wrong with the computer is the backup and restore software will not work, and all attempts to fix have failed.  Everything else works great.  HDD tested OK and made backup image for data recovery purposes.  My only other guess is CPU or mobo, but how on earth is this the only problem and can be repeated on every single attempt?  It is a UEFI BIOS and recently updated to the latest.
LVL 4
Jason JohanknechtIT ManagerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
If you are sure the computer hardware is (probably) OK, then call Dell Support and get the Recovery Media. It would appear (assuming hardware OK) that the recovery partition has an error.
0
nobusCommented:
is there software installed for making a recovery dvd? try that also
and what is the reason for the restore?
0
Jason JohanknechtIT ManagerAuthor Commented:
Dell recovery media, Windows OEM multiple, recovery partition... All the same every time.  All hardware tests run twice since post and no problems found.  The only reason for Clean OS install is after upgrading to Windows 10 the laptop had issues with video drivers and USB drivers.  I took it back to Windows 7 and Backup and Restore will not start.  Repaired one problem related after another.... still won't make a successful backup.  Ran CHKDSK and SFC and even Tweaking Windows Repair toolkit.  Windows runs great otherwise, but no Backup is not acceptable.  User doesn't want to purchase third party backup software (Which I did install trial and it works).
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

JohnBusiness Consultant (Owner)Commented:
You are saying above that you have the Dell Recovery Media and it does not work. Is this correct?

If so, try setting AHCI to compatibility mode in the BIOS and try again.
0
Jason JohanknechtIT ManagerAuthor Commented:
Dell Windows 7 Media does no different than any other media tried.  Going to do some testing with Linux DVD next.

Changed from AHCI to ATA (Only choice) for test... same exact problem.  OS obviously doesn't boot in this method so changed back to AHCI after testing.
0
Jason JohanknechtIT ManagerAuthor Commented:
Ubuntu works fine running off DVD.  I have even tried additional USB mouse.
0
nobusCommented:
then you're last option is Dell, and asking for a solution
often you can get the recovery media from them
0
Jason JohanknechtIT ManagerAuthor Commented:
Already mentioned the Dell recovery media doesn't work either.
0
JohnBusiness Consultant (Owner)Commented:
Are you able to try a USB DVD drive? They do not always work for OS install but may be worth a try.
0
nobusCommented:
i understood the dell media on your system
i mean ask DEll for another media - there are lots of complaints about bad recovery partitions and  such
0
Jason JohanknechtIT ManagerAuthor Commented:
I backed up all of the data, then successfully installed Ubuntu on the laptop.  It worked great in testing, so I then attempted to install Windows 7 DVD (Same one I was using originally) and it worked right away without any issues!  Windows is now installed clean, and no problems.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jason JohanknechtIT ManagerAuthor Commented:
Not exactly sure why this resolved the issue, and maybe just pulling the drive and wiping the partitions would have fixed it.  But since I needed to test with another OS to make sure laptop was working, this was the route I tried.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.