Lost ECP and OWA after VPN and DirectAccess Roles Activated.

VPN role was needed for a remote office.

Used Add Roles and Features.


Noticed that ECP and OWA no longer worked either directly from setver or remotely - Result is a 404.

Any ideas  - I have given up after a wasted afternoon ?

Exchange is 2013.

Many Thanks - Chris Coleman.
Chris ColemanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Zacharia KurianAdministrator- Data Center & NetworkCommented:
Have  you tried running  ExRCA? Sounds like a SSL binding issue with your default site in IIS.
Also make sure to have the latest CU applied.

Zac.
0
Chris ColemanAuthor Commented:
I'm receiveng a remote server not found message.

I have noticed something else -
             When using the url remote.xxxx.co.uk (SSL) I receive the message -
HTTP Error 404. The requested resource is not found.
              Before it would take me to ISS ?

I don't know if it helps but -
  NSlookup shows -

nslookup remote.xxxx.co.uk
Server:  remote.xxxx.co.uk
Address:  xxx.yyy.148.96
DNS request timed out.    timeout was 2 seconds.
DNS request timed out.    timeout was 2 seconds.
*** Request to remote.xxxx.co.uk timed-out

ExRCA similarly receives 404.

I'm sure that exchange does not have the current CU but preferred not to do that right now because means taking the server down.

Chris.
0
Zacharia KurianAdministrator- Data Center & NetworkCommented:
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Chris ColemanAuthor Commented:
That looks interesting but I'm not really sure what  SSL bindings should exist.

I can access the ecp and owa from IIS by using the Browse Website options from IIS, therefore that appears to be working, .

When I look at bindings for default website I only see ports 6200 and 80 - ?

Chris.
0
Chris ColemanAuthor Commented:
Hi,

      'Big Sigh of Relief' ..

Using command -

    Enable-ExchangeCertificate -ThumbPrint xx  -Services "SMTP, IMAP, POP, IIS"

All working again.

Installing VPN and  DirectAccess must have change certificate bindings -.

Many Thanks, ChrisColeman.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.